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Copyrights and Patents

Copyright © 2019 Buzz Tools, Inc. All rights reserved.
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medium or machine readable format without prior written approval of Buzz Tools, Inc.
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Products

The BuzzEdit 4 Toolkit includes several different products that all share the same software interface. Due 
to the shared features and commands of these programs, they all share the same help document and all 
launch the same Toolkit program at start-up. 

NOTE: Although the BuzzEdit 4 Toolkit products are known by different names, they all share one 
common interface and one installation program. Which products are active depend on the activation keys 
entered into the Toolkit program. For example, if you have only purchased BuzzWord you will only have 
this feature set even though your BuzzWord shortcut launches the Toolkit program.  If you have activated 
both BuzzSize and BuzzWord, you will have both sets of features available to you in your Toolkit. 

Products Available

The commands and features provided with each of these varies depending on the needs of the product. In 
addition, these products function together, adding features as products are activated.  

· BuzzEdit Design Editing & Customization: Object and stitch based editing with additional 

customization options such as wreath, border, custom multi-hoops and splitting designs for 
auto-hooping. In addition, you can manually digitize designs or sections of designs using the provided 
digitizing tools and individual stitches can be moved, deleted or its type changed. Buy It | Try It

· BuzzWord Lettering & Design Layout: Quickly and easily adds lettering to your embroidery 

projects. You can import multiple embroidery designs to layout into new projects - with or without 
lettering. In addition to the beautiful variety of built-in fonts, use your alphabet designs with our quick 
"click" tool - no need to get special files from the embroidery design company! Buy It | Try It

· BuzzSize Resizing & Density: Provides embroidery design resizing and density adjustments. Buy 

It | Try It

· Buzz-2-Stitches   Auto-Digitizing: Provides automatic graphic to embroidery design creation. Buy 

It  | (Trial Version Not Available)

What about BuzzEdit Lite?

In addition to the above purchased products, there is a Lite version of BuzzEdit which is included with the 
BuzzXplore Embroidery Software management system. BuzzEdit Lite contains only a few basic editing 
commands and is not eligible for BuzzEdit upgrade pricing or technical support. 
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License Keys

Whether you are running a trial version or a purchased version, your software was authorized using a license 
key that locks it to a specific computer. All products use license keys for activation including Buzz-2-Stitches 
which uses both a license key and a security device called a dongle. 

Trial License Keys

Trial license keys are obtained online by request and expire after 21 days. They cannot be transfered to 

another computer. 

NOTE: Trial keys are available for all  BuzzEdit 4 Toolkit products except for Buzz-2-Stitches which can only 
be run with a security dongle in place. 

Purchased Software

Once your order is complete, you will receive a license key, which will need to be entered into the program to 
unlock it. The key may be printed on a label inside your software kit or may have been sent to you via email. 
The key you receive will unlock the product you have purchased. 
If you have purchased several Toolkit products, you will need add a key for each product. To add a license 
key for your product, use the Help > Activate / Manage Products command to add products to your 
toolkit.

Your software key must be activated online - either from within the BuzzEdit 4 Toolkit product or from 
another computer if your computer does not have direct access to the Internet. 

How To Transfer A License Key to Another Computers
To move the software from one computer to another, deactivate it from your old computer prior to 

activating on your new computer or your activation may fail. 
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How to Order

You can order any of the BuzzEdit 4 Toolkit products online through our website. We use well known 
payment service providers that support a variety of ordering methods (Credit Card, PayPal, Check via Postal 
Mail, Wire Transfer) and accept payments in different currencies (US Dollar, Euro, Pound Sterling, Canadian 
Dollar, etc.). 

Orders purchased with digital download delivery have the license key sent via email address. Orders for 
software kits have the license key enclosed inside the software package and cannot be sent via email. If you 
require both immediate access to the software and a CD, please choose digital download delivery with optional 
backup installation CD.  

· BuzzEdit Design Editing & Customization

Buy It | Try It

· BuzzWord Lettering & Design Layout 

Buy It | Try It

· BuzzSize Resizing & Density

Buy It | Try It

· Buzz-2-Stitches   Auto-Digitizing

Buy It  | Trial Version Not Available
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License Agreement

IMPORTANT-PLEASE READ THESE TERMS AND CONDITIONS CAREFULLY

This End User License Agreement ("EULA") is a legal agreement between you (either as an individual or a 

single entity) and Buzz Tools, Inc (referred to as the "copyright holder"). By installing or using this software, 

You acknowledge that You have read this Agreement, that You understand it, and that You agree to honor 

and be bound by the terms and conditions contained herein. If You do not agree to the terms and conditions 

of this Agreement, then You have no right to use any Buzz Tools product and You immediately should 

contact Buzz Tools or the authorized reseller who sold You this Buzz Tools product and obtain instructions 

about requesting a refund.

Please be advised that by purchasing and using Buzz Tools’ products, and by activating the use 

of those products by completing the software installation procedure, You shall be deemed to 

have become a party to and bound by the terms of this Agreement.

Try-Before-You-Buy Software

Buzz Tools distributes "try-before-you-buy" license keys for this software. The license key must be activated 

prior to use just as purchased license keys except that the license key expires after 21 days. Following this 

test period, the user must purchase a permanent license key in order to continue using the software. 

SINGLE-USER (PER SEAT) LICENSES

You may install and use the enclosed SOFTWARE PRODUCT on one computer to create, layout and modify 

embroidery designs in the supported formats and print various reports and templates. Installation on a 

second computer, such as a laptop, is permitted if it is guaranteed that you are the exclusive user of both 

computers and the same license is not used on more than one computer at the same time. Each license key 

may be activated on only two computers. If you require more than two computers, you will need to order an 

additional key or contact sales@buzztools.com for an exception. 

MOVING A LICENSE KEY TO A NEW COMPUTER

Since software licenses are locked to a specific computer and user, software license keys must be 

deactivated on your old computer prior to activation on a new computer. If your old computer has been 

damaged, the key can be deactivated online prior to activation on the new computer. Failure to deactivate a 

software license prior to reactivation may result in the blocking and/or termination of the corresponding 

license(s). Visit https://www.buzztools.com/licensing/selfhelp/ to retrieve license keys and to deactivate keys 

prior to moving. Keys may also be activated and deactivated using the Help > Activate / Manage 

Products command. 

USAGE OF THE PRODUCT

There are NO additional license fees, except the cost of the license, associated with creation and distribution 
of your original embroidery designs and reports. Legally registered users may use their copies of the BuzzEdit 
4 Toolkit to produce original embroidery designs and templates in any supported output format free of any 
additional fees.
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There are NO additional license fees, except the cost of the license, associated with creation and distribution 
of your original embroidery designs and reports. Legally registered users may use their copies of the BuzzEdit 
4 Toolkit to produce original embroidery designs and templates in any supported output format free of any 
additional fees.

MAINTENANCE AND CUSTOMER SUPPORT

The SOFTWARE was provided with one year of web based and email technical support. During the 
maintenance agreement period, You will also have access to software downloads for the period of the 
MAINTENACE AGREEMENT. Failure to renew the maintenance agreement prior to its expiration may result in 
loss of maintenance plan and reinstatement of said plan may be unavailable or at a higher cost. Once the 
maintenance agreement has lapsed, Buzz Tools does not guarantee access to software downloads and it is 
the responsibility of the purchaser to protect their software investment by backing up installation programs 
and keys. 

1. DEFINITIONS

For purposes of this Agreement, the following terms shall have the following meanings:

"Documentation" shall mean all user documentation, including any user manuals or instruction 

materials in any format, provided to You in connection with Your purchase of the Licensed Products.

"Licensed Products" shall mean those Buzz Tools software products for which You have purchased 

use rights as indicated by the title and key

"License Term" shall mean in perpetuity or until the termination of this Agreement according to its 

terms and conditions by either party.

"Key" shall mean the software license key provided to You with the Licensed Products, which is 

needed to activate the Licensed Products.

2. GRANT OF LICENSE 

Subject to the terms and conditions of this Agreement, Licensor grants to Licensee a non-transferable 

and non-exclusive license to use the Licensed Products and any accompanying Documentation during 

the License Term.

3. OWNERSHIP AND TITLE

Licensee shall have no ownership rights in any Licensed Products or Documentation. Buzz Tools 

retains all title and ownership interest in the Licensed Products and Documentation and any intellectual 

property embodied therein (such as copyrights or patents). Any attempt by Licensee to transfer any 

ownership rights in the Licensed Products or Documentation shall (a) be null and void; (b) constitute a 

material breach and grounds for immediate termination of this Agreement; and (c) trigger an 

immediate obligation on Licensee to return of all Licensed Products and Documentation.
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4. LIMITATIONS ON USE OF LICENSED PRODUCTS AND DOCUMENTATION

(a) Licensee shall not use any Licensed Products or Documentation except as authorized herein and 

shall not make, have made, or permit to be made, any copies of the Licensed Products or 

Documentation except as expressly authorized herein. Licensee shall not reverse engineer, decompile, 

or disassemble any Licensed Product for any purpose without Licensor’s prior express written consent, 

nor shall Licensee attempt to create the source code from the object code or defeat the Serial 

Number or any other software key used to activate the Licensed Products.

(b) The license granted herein is personal to Licensee and is not transferable except upon Licensor’s 

prior written consent. In particular, Licensee shall not attempt to sublicense, rent, lease, or otherwise 

permit any use by another of any Licensed Product except as expressly provided herein. In addition, 

Licensee shall not publish or reproduce the Serial Number or any other software key provided to 

Licensee except as expressly authorized herein.

(c) Licensee shall not remove or alter, without Licensor’s prior written consent, any proprietary notice 

on any Licensed Product or Documentation.

5. MAINTENANCE AND CUSTOMER SUPPORT

This Agreement does not provide You with any right to maintenance or support from Buzz Tools. 

However, various forms of maintenance and/or support are from time to time available on our web 

site at www.buzztools.com. Please see the Buzz Tools web site or the authorized Buzz Tools reseller 

who sold You the Licensed Products for further information.

6. TERM AND TERMINATION 

This Agreement shall take effect upon Licensee’s purchase of a Licensed Product and shall remain in 

effect until terminated by the Licensee upon one month’s written notice, or by Licensor as set forth in 

this section. This Agreement may be terminated by the Licensee only when all use of any Licensed 

Product has been discontinued and all Licensed Products and Documentation have been destroyed or 

have been returned to Buzz Tools. Licensor may terminate this Agreement upon written notice if 

Licensee fails to comply with any of the terms or conditions of this Agreement. 

7. DISCLAIMERS AND WARRANTIES 

(a) EACH LICENSED PRODUCT COVERED UNDER THIS AGREEMENT IS PROVIDED "AS IS," 

WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESS OR IMPLIED, INCLUDING, WITHOUT 

LIMITATION, ANY WARRANTY FOR INFORMATION, SERVICES, OR PRODUCTS PROVIDED 

THROUGH OR IN CONNECTION WITH THIS AGREEMENT OR ANY IMPLIED WARRANTIES OF 

MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. LICENSOR DOES NOT WARRANT 

OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF ANY 

LICENSED PRODUCT. LICENSOR DOES NOT WARRANT THAT ANY LICENSED PRODUCT WILL BE 

FREE FROM ERROR OR MEET SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, REVERSE 

COMPATIBILITY, OR INTEROPERABILITY REQUIREMENTS. LICENSEE ASSUMES FULL 
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7.

THROUGH OR IN CONNECTION WITH THIS AGREEMENT OR ANY IMPLIED WARRANTIES OF 

MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. LICENSOR DOES NOT WARRANT 

OR MAKE ANY REPRESENTATIONS REGARDING THE USE OR THE RESULTS OF THE USE OF ANY 

LICENSED PRODUCT. LICENSOR DOES NOT WARRANT THAT ANY LICENSED PRODUCT WILL BE 

FREE FROM ERROR OR MEET SPECIFIC REQUIREMENTS SUCH AS COMPATIBILITY, REVERSE 

COMPATIBILITY, OR INTEROPERABILITY REQUIREMENTS. LICENSEE ASSUMES FULL 

RESPONSIBILITY FOR DECISIONS MADE OR ACTIONS TAKEN BASED ON INFORMATION 

OBTAINED USING THE LICENSED PRODUCTS. UNDER NO CIRCUMSTANCES SHALL LICENSOR BE 

RESPONSIBLE FOR INCIDENTAL, SPECIAL, OR CONSEQUENTIAL DAMAGES, EVEN IF LICENSOR 

HAS BEEN APPRISED OF THE LIKELIHOOD OF SUCH DAMAGE OCCURRING. IN NO EVENT SHALL 

LICENSOR’S LIABILITY TO ANY PARTY, INCLUDING LICENSEE, EXCEED THE PURCHASE PRICE OR 

LICENSE FEE OF THE RELEVANT LICENSED PRODUCT. 

(b) Buzz Tools reserves the right to revise any Licensed Product, at any time, without notification to 

Licensee or any other person. 

8. AUDIT 

If the Licensed Product is being used for commercial purposes Licensee shall permit Licensor, upon 

reasonable notice (i.e., not less than three business days), to conduct an audit of Licensee’s use of 

the Licensed Products to determine compliance with the terms and conditions of this Agreement.

9. CHOICE OF LAW AND FORUM OF ANY DISPUTE 

This Agreement shall be construed, interpreted, and governed by the laws of the State of California 

without regard to conflicts of law provisions thereof. The exclusive forum for any disputes arising out 

of or relating to this Agreement shall be an appropriate federal or state court located in the County of 

Contra Costa, the State of California, United States of America. 

10. INTEGRATION 

This Agreement sets forth the entire agreement and understanding between the parties as to the 

subject matter hereof and merges all prior discussions between them. Neither of the parties shall be 

bound by any warranties, understandings or representations with respect to such subject matter 

other than as expressly provided herein. Any waiver or modification of this Agreement shall only be 

effective if it is in writing and signed by both parties hereto. If any part of this Agreement is found 

invalid or unenforceable by a court of competent jurisdiction, the remainder of the Agreement shall be 

interpreted so as to reasonably effect the intention of the parties.
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Menu Commands by Product

Tools & Commands by Product

Below is the complete list of commands that are available with the various Toolkit products. Click on the link to 
open more information on the specific menu command. 

File Menu Shortcut BuzzEdit® 
Full

BuzzEdit®

Lite
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

File > New Design Ctrl + N

File > Open Design Ctrl + O

File > Insert Design Ctrl + I

File > Insert Frame Ctrl + F

File > New Workspace ----

File > Close Workspace ----

File > Save Ctrl + S

File > Save As... ----

File > Save and Repeat 
Graphic to Stitches

Ctrl + R

File > Open Background 
Graphics

----

File > Close Background 
Graphics

----

File > Print Summary Ctrl + P

File > Print Template ----

File > Print Worksheet ----

File > Print Setup ----

File > Exit Alt + F4

   

Edit Menu  Shortcut BuzzEdit®

Full
BuzzEdit®

Lite
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Edit > Undo Ctrl + Z

Edit > Redo Ctrl + Y

Edit > Cut Ctrl + X
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Edit > Undo Ctrl + Z

Edit > Redo Ctrl + Y

Edit > Cut Ctrl + X

Edit > Copy Ctrl + C

Edit > Paste Ctrl + V

Edit > Delete Delete

Edit > Delete Stitches 
Overlapping Object

----

Edit > Select All Ctrl + A

Edit > Select None ESC

Edit > Select Stitches... ----

Edit > Lasso > Select Next 

Lassoed
Ctrl + L

Edit > Lasso > Select 

Previous Lassoed
Shift + L

   

View Menu Shortcut BuzzEdit® 
Full

BuzzEdit®

Lite
BuzzWord® BuzzSize® Buzz-2-

Stitches®

View > Show Hoop ----

View > Show Grid ----

View > Show Realistic 

Threads
----

View > Stitches-in-Time 
Graphs

----

View > Design Information ----

View > Hoop Properties ----

View > Object Properties ----

View > Custom Stitch Fonts ----

View > Multiple-File Settings ----

View > Color Conversion 
Settings

----
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View > Object Properties ----

View > Custom Stitch Fonts ----

View > Multiple-File Settings ----

View > Color Conversion 
Settings

----

View > Actual Size Preview ----

View > Preferences ----

BuzzTools Menu Shortcut BuzzEdit®

Full 
BuzzEdit®

Lite
BuzzWord® BuzzSize® Buzz-2-

Stitches®

BuzzTools > Convert 

Design Type

----

BuzzTools > 

Buzz-2-Stitches

Ctrl + G

BuzzTools > Center ----

BuzzTools > Move... ----

BuzzTools > Rotate... ----

BuzzTools > Flip... ----

BuzzTools > Resize
** BuzzSize required for Stitch 
Re-calculation

---- **

BuzzTools >  Stretch
** BuzzSize required for Stitch 
Re-calculation

---- **

BuzzTools > Change Stitch 
Density
** BuzzSize required for Stitch 
Re-calculation

---- **

BuzzTools > Change 
Thread Colors

----

BuzzTools > Sort Colors ----

BuzzTools > Reverse Stitch 
Order

----

BuzzTools > Multi-Hoops ----

BuzzTools > Insert Basting 
Stitches

Ctrl + Shift + B

BuzzTools > Create 
Continuous Border

Ctrl + B

BuzzTools > Create Wreath Ctrl + W

BuzzTools > Sew Simulator ----
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BuzzTools > Insert Basting 
Stitches

Ctrl + Shift + B

BuzzTools > Create 
Continuous Border

Ctrl + B

BuzzTools > Create Wreath Ctrl + W

BuzzTools > Sew Simulator ----

   

Help Menu Shortcut   BuzzEdit® 
Full

BuzzEdit®

Lite
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Help > Contents F1

Help > What's This? Shift + F1

Help > Activate / Manage 
Products

Help > Check for Update... ----

Help > 

www.BuzzTools.com 

----

Help > About... ----
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Main (Horizontal) Toolbar

Tools & Commands by Product

The horizontal or main toolbar is displayed across the top of the application window, below the menu bar. This 
toolbar provides quick mouse access to many of the commands. The toolbar buttons on will wrap if there is 
not enough room in the workspace to display them. 

Buttons may be "grayed out" if that particular command is not available. For example, if you have not 
already selected an object or stitches in your design, you will not be able to copy anything. 

NOTE: The buttons available on the toolbars vary depending on the BuzzEdit 4 Toolkit product you 
purchased and any add-ons you may have. 

Large Toolbar Buttons

Small Toolbar Buttons

Alternatively, you can select smaller icons by clicking on the Shrink Toolbars button. 

Main Toolbar Commands Provided in the Toolkit Products

Click Tool To BuzzEdit® 
Full

BuzzEdit®

Lite 
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Object Mode

Indicator

Used to switch to 
Object Mode (if your 
design contains 
objects). This is also 
highlighted when the 
program is currently 
in Object Editing 
Mode. 

Stitch Mode
Indicator

Used to switch to 
Stitch Mode. This is 
also highlighted when 
the program is 
currently in Stitch 
Editing Mode. 

New Create a new blank 
design.
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in Object Editing 
Mode. 

Stitch Mode
Indicator

Used to switch to 
Stitch Mode. This is 
also highlighted when 
the program is 
currently in Stitch 
Editing Mode. 

New Create a new blank 
design.

Open Open an existing 
design.

Save Save the active design.

Background
Graphic

Toggles on and off 
the background 
graphic.

Graphic to 

Stitches

Launches the Graphic 
to Stitches wizard 
which is used to 
automatically create 
embroidery designs 
from graphics. 

Cut Remove the current 
selection and place it 
on the clipboard.

Copy Copy the current 
selection and place it 
on the BuzzEdit 
clipboard.

Paste Insert the contents of 
the clipboard and 
place it into the 
current design at the 
stitch cursor.

Print Print a summary for 
the active design.

Print a template for 
the active design.

Print a worksheet 
for the active design.

Change Color Allows you to change 
the color of the 
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current design at the 
stitch cursor.

Print Print a summary for 
the active design.

Print a template for 
the active design.

Print a worksheet 
for the active design.

Change Color Allows you to change 
the color of the 
current selection.

Color Sort Sorts the stitches in 
the current selection 
by thread color.

Type Toolbar Only: 
Displays the stitch 
type or the section 
break type of the 
current selection and 
allows it to be 
changed. 

Reverse

Stitch Order

Reverses the sewing 
of the current 
selection.

Resize the

selection

Opens the Resize 
Selection dialog 
where selection can 
be enlarged or shrunk 
(same number of 
stitches).

Stitch number 
recalculation.
(1) 

Change

Stitch 

Density

Opens the Change 
Stitch Density dialog. 

(1) Only available with 
BuzzSize add-on.

Select Hoop Opens the Select 
Hoop dialog.

Auto Split for
Multi-position
Hoops

Automatically split 
design into Multi-Hoop 
sections

Insert 

Section 

Inserts a section 
break at the stitch 
cursor.

Copyright © 2019 Buzz Tools, Inc. 18 of 143



Select Hoop Opens the Select 
Hoop dialog.

Auto Split for
Multi-position
Hoops

Automatically split 
design into Multi-Hoop 
sections

Insert 

Section 

Break

Inserts a section 
break at the stitch 
cursor.

Add Missing

Hoop 

Section 

Breaks

Append any missing 
hoop section breaks 
to the design.

Select 

Previous 

Lassoed

Selects the previous 
run of contiguous 
stitches.

Select Next

Lassoed

Selects the next run 
of contiguous stitches.

Custom 

Center

Toggles the location 
of the custom center.

Arrange 
Objects

When multiple objects 
are selected, you can 
use this command to 
align or distribute 
them. Select multiple 
objects by 
shift-clicking on them.

Object 
Properties

Opens the Object 
Properties dialog for 
the currently selected 
object.

Watch it Sew Starts the sew 
simulator.

Actual Size 
Preview

Opens a new window 
that displays an actual 
size picture of the 
current design.

What's 
This? 

Allows you to click an 
object on a screen 
such as an area of the 
workspace, command 
or button and have 
help appear. Copyright © 2019 Buzz Tools, Inc. 19 of 143



Preview
size picture of the 
current design.

What's 
This? 

Allows you to click an 
object on a screen 
such as an area of the 
workspace, command 
or button and have 
help appear. 

Shrink 

Toolbars

Toggles between 
small and large 
toolbar buttons.

Copyright © 2019 Buzz Tools, Inc. 20 of 143



Space (Vertical) Toolbar

Tools & Commands by Product

The vertical or "space" toolbar is displayed along the left side of the Stitches-in-Space work area. This toolbar 
provides quick mouse access to many of the interactive editing commands used in the program. 

Buttons may be "grayed out" if that particular command is not available. For example, if you have not 
already selected an object or stitches in your design, you will not be able to copy anything. 

NOTE: The buttons available on the toolbars vary depending on the combination of  BuzzEdit 4 Toolkit 
products you have purchased. Please see the Space Toolbar help topic for your BuzzEdit package for a 
complete list. 

Vertical (Space) Toolbar

The space toolbar provides access to the interactive commands that allow you to on screen editing in the 
space windows. The toolbar buttons on will wrap if there is not enough room in the workspace to display 
them. Alternatively, you can select smaller icons by clicking on the Shrink Toolbars button located at the 
end of the main toolbar. 

The example below is from BuzzEdit Full product. The tools on your vertical toolbar may differ. 
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Large Toolbar Buttons Small Toolbar Buttons

Vertical Toolbar Commands by Product

Click Tool To BuzzEdit® 
 Full

BuzzEdit® 
 Lite 

BuzzWord®  BuzzSize®  Buzz-2-
Stitches® 

Select / 

Move

Activates the Lasso / 
Move tool which is 
used to create or 
move a selection. 

**Limited to full color 
blocks only

** **

Rotate Activates the Rotate 
tool which is used to 
rotate the selection on 
screen.
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**Limited to full color 
blocks only

Rotate Activates the Rotate 
tool which is used to 
rotate the selection on 
screen.

Flip Activates the Flip tool 
which is used to flip 
the selection on 
screen.

Resize Activates the Resize 
tool which is used to 
resize the selection on 
screen.

Stretch Activates the Stretch 
tool which is used to 
stretch the selection 
on screen.

Insert 

Stitches

Activates the Insert 
Stitches tool which is 
used to manually 
insert stitches into a 
design, one at a time. 

Move 

Stitches

Activates the Move 
Stitches tool which is 
used to move a stitch 
or a group of stitches 
in the design, one at a 
time. 

Zoom Activates the Zoom 
tool so that any part 
of the design can be 
magnified.

Move Hoop Activates the Move 
Hoop Operations 
tool and brings up the 
Multi-Hoop Operations 
dialog. 

Slice Activates the Slice 
Design tool which is 
used to manually cut 
a design into sections. 

Select / 
Move Object

Activates the Select 
/ Move Object tool. 

** BuzzWord is 
limited to lettering 
objects. 

**
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used to manually cut 
a design into sections. 

Select / 
Move Object

Activates the Select 
/ Move Object tool. 

** BuzzWord is 
limited to lettering 
objects. 

**

Edit Object 
Shape

Activates the Edit 
Object Shape tool.

Draw Ellipse Activates the Draw 
Ellipse tool which is 
used to create 
symmetrical circles or 
ellipses. May also be 
used to create round 
"holes".

Draw 
Rectangle

Activates the Draw 
Rectangle tool which 
is used to create 
rectangles or squares. 

Draw 

Custom 

Shape

Activates the Draw 
Custom Shape tool 
which is used to 
create closed custom 
shapes with round or 
square nodes. 

Draw 

Column

Activates the Draw 
Column tool which is 
used to create a 
column of satin 
stitches.  

Draw Open 

Path

Activates the Draw 
Open Path tool 
which is used to 
create open shapes 
and outlines.  

Create 
Quick Click 
Text

Used to open keypad 
for the quick entering 
of alphabet designs. 

Create Text Used to create 
straight line text or 
rectangular text.

Create Path 

Text

Used to create text 
along a path. 

Create Used to create text in 
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straight line text or 
rectangular text.

Create Path 

Text

Used to create text 
along a path. 

Create 

Envelope 

Text

Used to create text in 
or around a shape 
you define. 

Create 

Ellipse Text

Used to create letting 
in or around an 
ellipse. 
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Keyboard Shortcuts

Tools & Commands by Product

The BuzzEdit 4 Toolkit includes various shortcut key combinations that make it easier to launch commands 

within the program. Below is the complete list of commands that are available with the various Toolkit products

General Shortcut BuzzEdit®

Full 
BuzzEdit®

Lite 
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Help F1

New Design Ctrl + N

Open Design Ctrl + O

Insert Design Ctrl + I

Save Design Ctrl + S

Save and Repeat Graphic 
to Stitches

Ctrl + R

Print Summary Ctrl + P

Exit Alt + F4

   

Editing  Shortcut BuzzEdit®

Full
BuzzEdit®

Lite 
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Undo Ctrl + Z

Redo Ctrl + Y

Cut Ctrl + X

Copy Ctrl + C

Paste Ctrl + V

Delete Delete

Select All Ctrl + A

Select None ESC

Select Next Lassoed Ctrl + LCopyright © 2019 Buzz Tools, Inc. 26 of 143



Select All Ctrl + A

Select None ESC

Select Next Lassoed Ctrl + L

Select Previous Lassoed Shift + L

Insert Section Break Ctrl + Enter

Change to normal stitch 

type

Ctrl + Shift + S

Change to jump stitch type Ctrl + Shift + J

   

Automatic Design 

Wizards

Shortcut BuzzEdit® 
Full

BuzzEdit®

Lite 
BuzzWord® BuzzSize® Buzz-2-

Stitches®

Create Continuous Border Ctrl + B

Create Wreath Ctrl + W

Insert Basting Stitches Ctrl + Shift + B

   

Digitizing Shortcut BuzzEdit® 
Full

BuzzEdit®

Lite 
BuzzWord® BuzzSize® Buzz-2-

Stitches®

Create Curved Node - 
Custom Shape and Open 
Path Tools

(1) Use your primary 
mouse button.  

Right Click (1)

Create Curved Node -
Path and Envelope Text 
Tools

(1) Use your primary 
mouse button. 

Right Click (1)

Create Straight Node - 
Custom Shape and Open 
Path Tools

(2) Use your alternate 
mouse button. 

Left Click (2)

Create Straight Node - 
Path and Envelope Text 
Tools

Left Click (2)
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(2) Use your alternate 
mouse button. 

Create Straight Node - 
Path and Envelope Text 
Tools

(2) Use your alternate 
mouse button. 

Left Click (2)

Remove Last Node Backspace

Create Symmetrical Shape 
or Text 

Ctrl while 
dragging shape

   

Space & Time Shortcut   BuzzEdit® 
Full

BuzzEdit®

Lite 
BuzzWord®  BuzzSize®  Buzz-2-

Stitches® 

Go to start of design Home

Go to end of design End

Select next color Tab

Select previous color Shift + Tab

Select from stitch cursor 
to beginning of design

Shift + Home

Select from stitch cursor 
to end of the design

Shift + End

Add next stitch to the end 
of the current selection

Shift + Left 
Arrow

Remove last selected 
stitch from current 
selection

Shift + Right 
Arrow

Add previous stitch to 
beginning of selection

Ctrl + Left Arrow

Remove first selected 
stitch from the current 
selection

Ctrl + Right 
Arrow

Insert section break Ctrl + Enter

Cancel mouse action 
[applies to space tools and 
drag / drop in Time]

ESC while 
dragging
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Insert section break Ctrl + Enter

Cancel mouse action 
[applies to space tools and 
drag / drop in Time]

ESC while 
dragging

Restrict Space Move tool 
to horizontal

Shift while 
dragging

Restrict Space Move tool 
to vertical

Ctrl while 
dragging
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The Welcome Dialog

Workspace 

The Welcome dialog is opened when you first start your program and when you close your last workspace. 
Here are the areas of the Welcome dialog and how to use them.

 

 Software Information

The top portion of the dialog displays the name of the software along with the software version. You also 
have a fast path Check for Update button to check the Internet for available updates and update eligibility. 

 Start New

Select the file type and hoop from the drop down lists and click the Start New button. Your file type and 
hoop are saved for future use or you can use the drop downs to select a new file type and/or hoop. 

 Open Recent

Recently used designs are displayed in a list. Click once on a design to display it on the very right of the 
dialog. Double-click a design to open it. Remember to open the .buz file for a design if available in order to 
retain and edit saved objects. 

 Browse

To open another design, use the Browse.. button. 
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Layout

Workspace 

The BuzzEdit 4 Toolkit workspace contains these main parts regardless of which product you have 
purchased. Individual commands and features available within this workspace differ based on which products 
have been activated. 

General Workspace Areas

 Title Bar - Displays the program name. 

 Menu Bar - Access to various commands. In this document menu commands are show separated by a 
> character. For Example, File > Print Summary would indicate go to the File menu and select Print 
Summary. 

 Main Toolbar - Quick mouse access to common general commands.

 Status Bar - At the very bottom of the workspace is the Status Bar which displays information on the 
current tool, as well as selection and design information. 

Workspace Windows

Your ONE design shown three ways! 

 Stitches-in-Space Work Window - This is the spatial work area for the interactive tools such as 
the Lasso. It includes the following:

 Space Toolbar - These tools directly affect the Space Work window are interactive in nature. For 
example, the Resize tool allows you to resize the current selection by dragging the circular selection 
indicator.  
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 Space Toolbar - These tools directly affect the Space Work window are interactive in nature. For 
example, the Resize tool allows you to resize the current selection by dragging the circular selection 
indicator.  

 Space Zoom Buttons - 

 Space Scroll Bars  - Use to scroll the Space Work window.

 Design Reference Window - Always shows the full design and can be used to zoom the Work 
Window. 

 Stitches-in-Time Window - The patented Stitches-in-Time window contains various graphs that 
allow you to more easily analyze your design or select stitches. 
HINT: Toggle on and off the various graphs using the VIEW menu. 

 Stitch Color Bar - makes it easy to select a run of stitches comprising one thread color or several 
adjacent thread colors. Just double click on a color.

 Stitch Length Chart - Shows each stitch as a vertical bar. The longer the stitch, the longer the bar. 

 Stitch Angle Graph - Makes it easy to analyze your stitches and to select a run of a specific type 
of stitches

 Time Scroll Bar - Works with the Time Reference bar to allow you to zoom the other 
Stitches-in-Time graphs in on a subset of the stitches in the design.

 Time Reference Bar - Works with the Time Scroll bar. Just Click and Drag along the Time 
Reference bar to zoom into that area of the Stitches-in-Time graphs. 

Copyright © 2019 Buzz Tools, Inc. 32 of 143



Workspace Windows

Workspace 

The workspace displays your design in three different windows. The windows each present a different view of 
your design and work together to allow you to select and manipulate runs of stitches. Although you have 
three separate views of your design, you are still only working on one design per workspace.

Design Reference Window

The window on the upper right of your workspace is the Design Reference window. This is the visual 
reference for your design. It displays your design as it will be sewn and always shows the entire design in 
color. You can drag a box in the Reference window to zoom your work area. 

Stitches-in-Space Work Window

The window on the upper left of your workspace is the Stitches-in-Space Work window (or Work 
window). This is the spatial work area for the interactive tools such as the Lasso.
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Zooming in Space
Use the Space Reference (or Reference window) window to zoom in on a portion of the 
primary mouse button, which is usually the left mouse button, and drag out a rectangle around 

Once you have zoomed in on an area, the space work window will display scroll bars which may 
displayed. The zoom buttons located in the upper right corner of this window cause the current 

Stitches-in-Time Window

The window at the bottom of your workspace is the Stitches-in-Time window (or Time window). This 
window shows your design as it is stitched out in time; it is composed of several bars and graphs that allow 
you to analyze various aspects of your design in a new manner, and it gives you a powerful and easy way to 
select various segments of your design.

 

NOTE: If you want to work on multiple designs at the same time, you can open several BuzzEdit work 
spaces. You can then cut, copy and paste pieces of designs from one workspace to another. Each 
BuzzEdit workspace contains one design, along with menus, tool bars, and windows containing different 
views of the design.
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NOTE: If you want to work on multiple designs at the same time, you can open several BuzzEdit work 
spaces. You can then cut, copy and paste pieces of designs from one workspace to another. Each 
BuzzEdit workspace contains one design, along with menus, tool bars, and windows containing different 
views of the design.

Zooming in Time

Drag along the very bottom of the Stitches-in-Time window (the Time Reference bar) to 

Once you have zoomed in on a subset of stitches, you can use the scroll bar to move forward 
the Stitches-in-Time graphs. The scroll bar button indicates which stitches in the Reference bar 
Time window does not change what is displayed on the Stitches-in-Space windows.

Resizing Workspace Windows

 

You can change the relative size of the three workspace 
windows by dragging the vertical and horizontal bars 
separating them.

 Changing the

 window size
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Status Bar

Workspace 

The status bar at the bottom of the workspace displays the following information:

1. The first part of the status bar describes the actions of menu items as you use the arrow keys or 
mouse to navigate through menus, and describes the actions of toolbar buttons under the mouse 
cursor.

2. The second part of the status bar displays the color of the current selection. If the selection 
comprises more than one color, the number of thread colors in the selection is displayed. If the cursor 
is position before the first stitch, the number of thread colors in the design is displayed. You can click 
on this portion of the status bar to bring up the Choose Color dialog.

3. The third part of the status bar displays the starting and ending stitch numbers of the selection. If 
the cursor is positioned before the first stitch, the number of stitches in the design are displayed. You 
can click on this portion of the status bar to bring up the Select Stitches dialog.

4. The fourth part of the status bar displays the dimensions of the current selection or, if the cursor 
is positioned before the first stitch, the dimensions of the entire design. When using one of the tools in 
the Stitches-in-Space toolbar to move or otherwise transform the current selection, the fourth part of 
the status bar contains pertinent information. For example, the x and y offsets during movement and 
the degrees of rotation during rotation are displayed here.
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The Stitch Cursor

Workspace 

The stitch cursor is a marker used to show the current position in the stitch time line, just like a cursor 
shows the current position in a text document. It indicates where stitches or objects will be added or deleted. 
The stitch cursor is the last needle point of a selection in the Time window.It is also marked in the Work 
window with a small triangle pointing in the direction of the last stitch.

Positioning the Stitch Cursor

When you first open a design the stitch cursor is positioned at the beginning of the design (Home position) 
and any new objects or stitches created are sewn first.

To have new stitches or objects sewn later, you need to move the stitch cursor by clicking on the correct 
location on the Stitches-in-Time graph.

Click on the Time Graphs to 
move the position of the Stitch 

Cursor. 

The top bar of the Stitches-in-Time window is called the Stitch Color Bar. To position the stitch cursor at a 
color break, just click on the Stitch Color Bar close to the color break and the stitch cursor will “snap” into 
place. You can then adjust the position of the stitch cursor by using the arrow keys on your keyboard, if 
desired. 

BuzzEDit / BuzzWord HINT: To have objects or lettering sewn last, press the End key to 
move the stitch cursor to the end of the design. To move back to the beginning, press the 
Home key. To position it at a color break, click on the Stitch Color Bar. Make fine adjustments 
to the stitch cursor position using the left and right arrow keys on your keyboard.  
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Stitches vs Objects

Workspace 

The embroidery designs that you open and edit in the BuzzEdit 4 Toolkit contain stitch data that can be 
changed. If you have the full version of BuzzEdit, you might have objects such as lines, custom shapes and 
columns in your design. If you have BuzzWord, you might also have lettering objects in a design. 

Stitch data includes the exact location of each stitch including each needle down, stitch type and color 
information. Although an embroidery object contains general information about these items, they are basically 
shapes that can be modified and the exact stitch data is generated again based on your changes. 
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*.buz Manager Files

Workspace 

In order to preserve the object data between editing sessions, the BuzzEdit 4 Toolkit saves a special version 
of your design in a manager file. The manager file contains object information as well as any multi-file or 
multi-hoop information. 

The manager file’s name is always the same as the original file or the name you selected when you saved 
your design but has the extension “.buz”. To access this additional design information, you must open and 
edit the manager files when you see them. 
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Supported File Formats

Toolkit Features

File formats supported by the initial release of the BuzzEdit 4 Toolkit. Additional formats may be available at a 
later date. For the most accurate list of formats, use the drop down list on the command that uses the 
format. For example, use the File > Open command file format drop down for the current list of file types 
that may be opened. 

Open Design Support 

File > Open Design

BUZ - Buzz Tools Working Format
ART - Bernina Artista version 1-4 Formats
ART50 - Bernina Artista version 5 Format
ART60 - Bernina Artista version 6 Format
CND - Condensed Format
CSD - Poem/ Singer EU / Vicking Huskygram Format
DST - Tajima Format
EMD - Elna Xpressive Format
EXP - Melco DOS Expanded
GNC - Great Notions Condensed Format
HUS - Viking Husqvarna Format
JEF - Janome New Home / Elna Format
JEF+ - Janome New Home / Elna Format
OEF - Oklahoma Embroidery (OESD) Condensed Format
PCD - Pfaff Format
PCS - Pfaff Format
PCQ - Pfaff Format
PEC - Brother / Baby Lock / Bernina Deco Format
PES - Brother / Baby Lock / Bernina Deco Format
PHC - Brother / Baby Lock / Bernina Deco Format
SEW - Janome New Home / Elna Format
SHV - Viking Husqvarna Format
VIP - Pfaff / Viking Husqvarna Format
VP3 - Pfaff / Viking Husqvarna Format
XXX - Singer PSW Format

Insert Design Support 
Available with BuzzEdit, BuzzWord &  Buzz-2-Stitches

File > Insert Design

BUZ - Buzz Tools Working Format
ART - Bernina Artista version 1-4 Formats
ART50 - Bernina Artista version 5 Format
ART60 - Bernina Artista version 6 Format
CND - Condensed Format
CSD - Poem/ Singer EU / Vicking Huskygram Format
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DST - Tajima Format
EMD - Elna Xpressive Format
EXP  - Melco DOS Expanded
GNC - Great Notions Condensed Format
HUS - Viking Husqvarna Format
JEF - Janome New Home / Elna Format
JEF+ - Janome New Home / Elna Format
OEF - Oklahoma Embroidery (OESD) Condensed Format
PCD - Pfaff Format
PCS - Pfaff Format
PCQ - Pfaff Format
PEC - Brother / Baby Lock / Bernina Deco Format
PES - Brother / Baby Lock / Bernina Deco Format
PHC - Brother / Baby Lock / Bernina Deco Format
SEW - Janome New Home / Elna Format
SHV - Viking Husqvarna Format
VIP - Pfaff / Viking Husqvarna Format
VP3 - Pfaff / Viking Husqvarna Format
XXX - Singer PSW Format

Background Graphic Support 
Available with BuzzEdit, BuzzWord & Buzz-2-Stitches

File > Open Background Graphic

Graphic to Stitches Support
Available with Buzz-2-Stitches

BuzzTools > Buzz-2-Stitches (Graphics to Stitches) 

BMP - Windows Bitmap Format
EMF - Windows Enhanced Metafile
GIF - Graphics Interchange Format
JPG - JPEG Format
PCX - Zsoft Paintbrush Format
PNG - Portable Network Graphics Format
TIF - Tagged Image File Format

Save / Save As Support 
BuzzEdit, BuzzWord, BuzzSize & Buzz-2-Stitches

File > Save
File > Save As

BUZ - Buzz Tools Working Format (BuzzEdit, BuzzWord)
CSD - Poem/ Singer EU / Vicking Huskygram Format
DST - Tajima Format
EMD - Elna Xpressive Format
EXP - Melco DOS Expanded
HUS - Viking Husqvarna Format
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JEF - Janome New Home / Elna Format
PCS - Pfaff Format
PEC - Brother / Baby Lock / Bernina Deco Format
PES - Brother / Baby Lock / Bernina Deco Format
SEW - Janome New Home / Elna Format
VIP - Pfaff / Viking Husqvarna Format
VP3 - Pfaff / Viking Husqvarna Format
XXX - Singer PSW Format
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Hoops

Toolkit Features

Selecting a Hoop

To see what hoops are supported by your file format, open a design in the desired format and use the View 
> Hoop Properties command. Custom hoops are not supported by all file formats and will be disabled in 
those formats that do not support them. Hide hoops from the list that you don't have and rotate them as 
needed for your specific design. 

Multi-hoop Support 
Available with BuzzEdit

With the full version of BuzzEdit you are able to layout multiple position hoops, split designs for sewing in 
multiple position hoops. In addition, you can create custom multi-hoops with any layout you require for 
manual hooping. To sew accurately, you can insert alignment stitches using the BuzzTools >  Multi-Hoops 
> Insert Alignment stitches and you can print to scale templates for fabric positioning. 

To see what multi-hoops are supported by your file format, open a design in the desired format and use the 
View > Hoop Properties command. Multi-Hoops are located at the bottom of the hoop list and are 
marked with a + 
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Converting Formats

Toolkit Features

Different embroidery machines require different design file formats. To use embroidery designs made for 
another embroidery machine, you will first need to convert the design to a format your embroidery machine 
can understand. To do this, first open a design into the BuzzEdit workspace and then convert it to a different 
format using the command BuzzTools >Convert Design Type…. 

Colors During Conversions

Each embroidery file format comes with certain standard colors and restrictions. Some design formats have 
only a few color choices and some have a plethora. When design files are converted using the BuzzEdit 4 
Toolkit, the best possible match is made from the colors available. In some cases, this involves selecting a 
secondary color choice in order to preserve color stops. 

Some design formats (such as DST and EXP) don’t contain color information at all, only color stops to let the 
embroiderer know it is time to change threads. When these designs are opened or converted, the color stops 
are assigned an arbitrary color value because the program does not know what color the digitizer intended. 
The colors assigned do not relate to the actual color value to be used at the embroidery machine.

When the BuzzEdit 4 Toolkit converts a design from a format that contains color values into an EXP or a DST 
file, saves the color information in an auxiliary file. EXP and DST files with auxiliary files will display in color 
within any Buzz Tools programs, but may only display color breaks when opened in other programs. 

Remember that at the embroidery machine, you can pick any thread colors you want so “fixing” your design 
for on-screen display is optional. However, it does provide you with an opportunity to fine tune your thread 
color selections prior to sewing. 

NOTE: Janome Software and Envision Scan PC users may convert designs using the entire SEW color 

palette. Although these converted designs may not display correctly in versions 1 and 2 of the Janome or 
Envision software, they will display correctly in Buzz Tools programs, and your sewing machine will ask for 
the correct color. This is because versions 1 and 2 of the Janome software display all colors that are not in 
its regular palette as black, even if the color is a valid Janome thread color. Newer versions of the Janome 
New Home software (2000 and up) support the majority of thread colors.
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Printing

Toolkit Features

Print a Summary 
Available with BuzzEdit, BuzzSize & Buzz-2-Stitches

Prints the current design in a reduced size and includes design information. If the design contains multiple 
files, a summary of each design file is printed in the order in which it should be sewn. Use this information as 
a guide when sewing your design.

Print a Template
Available with BuzzEdit, BuzzWord & Buzz-2-Stitches

Use to print the current design in actual size. Depending on the options specified, the printout can be used as 
a template or as an iron-on transfer. 

Print a Worksheet
Available with BuzzEdit & Buzz-2-Stitches

The worksheet includes a thumbnail view of the entire design, the number of stitches per color break and a 
thumbnail of each color break of the design. Multi-section or multi-hoop designs will print multiple pages. 
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General Information

Toolkit Features > Selecting What to Edit

In order to edit a design or part of a design, you must first make a selection. There are numerous ways to 
select stitches or objects in the toolkit products and often several ways to get the same sort of selection. 
Become familiar with the workspace and try a few of these methods out. You should soon find it easy to 
grab exactly what you need in order to edit your designs - be it the entire design, a thread color or a single 
needlepoint. 

In the toolkit products, a selection always consists of one or more consecutive needle points and stitches. 
Your selection can be anything from a single needle point (does not include the associated stitch) to the 
entire design. In the general information, you learned that the stitch cursor is last needle point of your 
selection and that it is marked in both the Space and the Time windows. About the stitch cursor

The workspace contains only one selection at a time, regardless of whether you use the Work window or the 
Time window to make your selection. Once made, the selection is highlighted in the both windows.

NOTE: What you are able to select will vary depending on the toolkit product(s) you have purchased. For 
example, BuzzSize is limited to complete color breaks and BuzzEdit allows selection of anything down to a 
single needle point. BuzzEdit and BuzzWord also work with objects and these products can therefore select 
them. Please see each selection topic for more details and limitations. 
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To Select the Entire Design

Toolkit Features > Selecting What to Edit

Using Keyboard Command

To select the entire design simply press Ctrl + A or choose Edit > Select All.
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To Select an Entire Color Break

Toolkit Features > Selecting What to Edit

Using Time Window

To select an entire color break, first press Escape to cancel any previous selection then double-click (or single 
click in BuzzWord or BuzzSize) the color on the Stitch Color Bar located on the top of the Stitches-in-Time® 
window. 

If you have multiple text objects with the same color, only the object clicked on is selected in this manner. In 
this case, click on the first color break on the Stitch Color Bar and then shift click on the last color break you 
want to include. 

HINT: Use the TAB key to move forward one color break at a time. Use the SHIFT TAB key to 
move backward. 
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To Select an Area of the Design

Toolkit Features > Selecting What to Edit

Available with BuzzEdit & Buzz-2-Stitches

Selecting an Area of a Design (Work Window) 

To select an area of a design in the Space Work window, you will need to use the Select / Move 
Stitches tool. 

Click on the Select/Move Stitches button in the Space toolbar to activate the lasso tool. Position your 
mouse in the Work window outside of any previous selections and then draw a lasso around the area of 
interest. BuzzEdit selects the longest run of contiguous stitches within the lassoed area, which often turns out 
to comprise just the element you want to select. 

Drag around an area (left) to select the longest 
contiguous run of stitches (right).

The selected stitches are shown in color, whereas the unselected stitches are shown in a faded ghost color. A 
selection indicator is drawn around the entire selection and it highlights the current selection in the Work 
window. The first and last needle points of the selection are marked. The first selected needle point is marked 
with a small box. The last selected needle point, the stitch cursor, is marked with a small triangle pointing in 
the direction of the last stitch.

If the area selected is not what you need, you can use the Select Next Lassoed button located on 
the main toolbar (or press Ctrl + L) until the run of desired stitches is selected  This command is also 
available from the Edit menu.  You can also use the Select Previous Lassoed button (or press Shift 

+ L) to return to a previous selection. 
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To select the next run of contiguous 
stitches, click the Select Next Lassoed 

button. 

Buzz-2-Stitches NOTE: Although Buzz-2-Stitches limits most editing to entire color breaks, it does allow 
you to select any area of a design for deletion. This is handy if your generated embroidery design contains 
"noise" that is not desired in your final embroidery or if an area of the design contains stitches that it 
shouldn't. Noise is usually caused by an issue with the source graphic and areas with extra stitching is 
common in designs that contain both holes and embroidery fill areas that match the background color of 
the graphic. 

Selecting Any Run of Contiguous Stitches (Time Window)

You can also select any contiguous run of stitches by dragging the mouse horizontally across the desired 
stitches in any of the Stitches-in-time graphs. The selection is highlighted with a pair of vertical lines delimiting 
the selection. 

Depending on which graph the mouse cursor is in when dragging, the start and/or end of the 
selection may “snap” to particular stitches. You don’t need to restrict your dragging to one graph as 
you are free to start dragging in one graph and end in another. 
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To Select a Single Needlepoint

Toolkit Features > Selecting What to Edit

Available with BuzzEdit

Using Work Window

With BuzzEdit you can select a single needle point in the Work window by clicking on or near the needle point 
with the Lasso tool. If the wrong needle point is selected, click the Select Next Lassoed button until the 
desired needle point is selected, or use the left and right arrow keys to move forward and backward needle 
point by needle point. 

When a single needle point is selected, all of the stitches are drawn in color in the Work window. The selected 
needle point, (the stitch cursor) is highlighted with a small triangle.

Using Time Window

BuzzEdit users can also select a single needlepoint by clicking on one 
of the Stitch Length graph. Use the left and right arrow keys to 
move forward and backward by needlepoint. This can sometimes be 
useful in analyzing how a design sews as, unlike the sew simulator, 
you control how fast or slow your stitch cursor moves in time. 
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To Select a Single Stitch

Toolkit Features > Selecting What to Edit

Available with BuzzEdit

First select the needlepoint at the beginning of the stitch using either the Work window or Stitch Length 
graph. Then hold down the SHIFT key and press the right arrow key. The Stitch cursor will jump to the next 
needlepoint and the stitch is selected. 

If desired, you can continue to add stitches to your selection on at a time using the SHIFT right arrow or you 
can remove or add stitches from the beginning of your selection by holding down the CNTRL key and using 
the left and right arrow keys. The selected stitch or stitches are shown in color and the other colors are in a 
faded ghost color. 

Note:  Have you ever had a long stitch that should have been a jump? When you select a single 
needlepoint in BuzzEdit, its stitch type can be viewed and easily changed from the stitch type drop down 
displayed on the main toolbar. 
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To Select by Using the Time Window 

Toolkit Features > Selecting What to Edit

In addition to the other selection methods covered, there are ways to select which are unique to time graph 
and they are covered briefly here.
Using the Stitch Length graph, you can easily see the length of your stitches. Each stitch is displayed as a 
vertical line whose height is proportional to the length of the stitch. The longer the line, the longer the stitch. 
Depending on the number of stitches shown, the vertical lines may touch each other. The top of each 
vertical line is marked with a dot so that short stitches can be detected even if the lines touch.

To see the individual stitches you may need to zoom in on an area of the Stitch Length graph. 

Select by Double Clicking

Long stitches, such as jump stitches, stand out on the Stitch Length graph and appear as vertical spikes. 
To select between any two long stitches, just position your cursor between them and double-click . Your 
selection will snap to these boundaries. And since long stitches (or jump stitches) generally occur between 
different elements in a design, the Stitch Length graph makes it easy to select distinct elements.

Select by Dragging

You can also select a run of stitches in the Stitch Length graph by dragging the mouse cursor horizontally. As 
long as you stay within the Stitch Length graph, each boundary of the selection will snap to the next stitch 
that rises above the vertical position of the mouse cursor. Thus, by positioning the mouse cursor above the 
majority of stitches in this graph but below the long stitches (shown as vertical spikes), you can easily select 
a run of stitches between any two long stitches. In general, this is a great way to select a distinct element of 
your design.
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To Select by Type of Stitch

Toolkit Features > Selecting What to Edit

Available with BuzzEdit

When you first start BuzzEdit, the Stitch Angle graph is not show. To display this graph, select View > 
Stitches-in-Time Graphs > Show Stitch Angle Graph.

The Stitch Angle graph makes it easy to analyze your stitches and to select a run of a specific type of 
stitches. Each different stitch type – running, zigzag, satin, etc. - has a characteristic appearance in the Stitch 
Angle graph. When you are editing your designs, look for other patterns that may indicate a change of stitch 
type.

REMEMBER: To see the details of the stitch type, you may need to zoom in on an area of the Stitch 
Angle graph. To zoom in on an area, drag along the time reference bar which is located at the very 
bottom of the time graphs, below the Time Scroll bar.

Select a run of stitches in the Stitch Angle graph by holding down the primary mouse button and dragging 
the mouse cursor horizontally along the graph. Base your selection on the appearance of the graph. For 
example, to select a run of satin stitches look for a region where the run of stitches hug the top of the graph 
and then select those stitches by dragging the mouse across them.

Stitch 
Appearance 

Probable Stitch Type

Fill Stitch - A run of fill stitches tend to vary back and 
forth in a regular pattern.

Running Stitch -A run of running stitches tend to hug 
the bottom of the graph.

Satin Stitch - A run of satin stitches tend to hug the 
top of the graph.
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To Select an Inserted Design

Toolkit Features > Selecting What to Edit

Available with BuzzEdit, BuzzWord & Buzz-2-Stitches

You select an inserted design in the Space Work window with Selection / Move tool. 

First click on the Select / Move tool and then draw a lasso around the design. This will ensure that 
all color layers have been selected. 
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To Select an Object

Toolkit Features > Selecting What to Edit

Available with BuzzEdit & BuzzWord

With BuzzEdit and BuzzWord, you select an object in the Space Work window with Selection / 
Move tool. 

First click on the Select / Move tool and then click on the text object. You can add additional text 
objects to your selection by holding down the shift key while clicking on additional objects. 
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Adjusting Stitch Selection

Toolkit Features

A selection can be easily modified by adding or removing stitches. Below are several powerful ways to adjust 
your selection. We recommend you practice these skills until they become second nature as it will make 
editing your designs even easier.

By Thread Colors

· To quickly select the next thread color, press Tab. If you don’t already have a full color selected, 
than your current thread color is selected instead. 

·  To quickly select the previous thread color, press Shift + Tab. 

One Stitch at a Time
Available with BuzzEdit and Buzz-2-Stitches

Think of these adjustments in terms of the Stitches-in-Time graphs as you work in time from left to right. 

· To add the next stitch to the end of the current selection, press Shift + Left Arrow

·  To remove the last stitch from the end of the current selection, 
press Shift + Right Arrow

·  To add the previous stitch to the beginning of the current selection, 
press Ctrl + Left Arrow

·  To remove the first selected stitch from the current selection, 
press Ctrl + Right Arrow

To the Beginning or End of the Design

· To select from the stitch cursor to the beginning of the design, press Shift + Home

·  To select from the stitch cursor to the end of the design, press Shift + End
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Changing Thread Colors

Toolkit Features > Basic Editing

From the Text Properties Dialog

When you are entering or changing text on the Object Properties dialog, click on the Thread Spool button 

to open the Choose Color dialog and make your color selection. 

If you are entering a multi-colored font, the colors may be changed in sequence. If desired, choose a new 
color from the color palette and click Next >>. The color is applied and the next thread color of the lettering 
is selected. Continue in this manner until you have finished making changes.

From the Workspace

To change thread colors from the workspace is easy. Double click (or click once in BuzzWord or BuzzSize) on 
a thread color on the Stitch Color Bar and the Choose Color dialog opens. Choose a new color from the color 

palette and click OK.
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Move

Toolkit Features > Basic Editing

Make your selection using either the Stitches-in-Time graphs or the Lasso tool. Click on the Lasso 
tool; then move your cursor into the center of your selection. 

Drag the selection to the desired location . You can also move your selection using specific horizontal and 
vertical values or offsets (choose BuzzTools > Move…). 
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Rotate

Toolkit Features > Basic Editing

Rotate a selection using the Rotate tool located on the Stitches-in-Space toolbar. Rotate your 
selection by dragging the circular boundary of the selection. The degree of rotation is displayed on the 
status bar.

The center of the rotation can be moved. Just drag the center X to select a new center of rotation before 
rotating your selection. Use the Custom Center button on the top toolbar to toggle between a custom 
center and the center of the selection. 

You can also rotate your selection using specific values for the degree of rotation and the center of rotation 
(choose BuzzTools > Rotate…). 
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Flip

Toolkit Features > Basic Editing

Flip a selection using the Flip tool located on the Stitches-in-Space toolbar. When you click on the flip 
tool, your selection is displayed with a circular boundary with an intersecting line which represents a 
mirror. Click on the line of the mirror and your design flips across the line of the mirror. To change the 

angle of the mirror, drag the edges of the circular boundary prior to flipping your selection.

The center of the flip can be moved. Just drag the center X to set a new center before you flip your 
selection. Use the Custom Center button on the top toolbar to toggle between a custom center and the 
center of the selection. 

You can also flip your selection vertically, horizontally or using specific custom values (choose BuzzTools > 
Flip…). 
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Basic Resize

Toolkit Features > Basic Editing

No Stitch Recalculation 

 Minor size adjustments can be made to your design after it is created using the Resize tool that is 
located on the Stitches-in-Space toolbar. 

Make your selection using one of the methods described in previously. Then resize it by dragging the circular 
selection boundary. The percentage enlargement is displayed on the bottom status bar and should be limited 
to ten percent or less. 

You can also resize your selection using specific values (choose BuzzTools > Resize…).

NOTE: Enhanced resizing with stitch recalculation is available with BuzzSize.
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Basic Stretch

Toolkit Features > Basic Editing

No Stitch Recalculation 

NOTE: Enhanced resizing with stitch recalculation is available with BuzzSize.

You can also make minor adjustments to just height or width of a design by using the Stretch tool 
that is located on the Stitches-in-Space toolbar

Make your selection using one of the methods described in previously. The example below is stretching the 
entire design. The line across the center of the selection shows the middle of the transformation. The design 
will be stretched away from this line. Use the rotation handles to rotate the stretch direction..

Now drag the one of the boundary lines that run parallel with the center stretch line. The percentage 
enlargement is displayed on the bottom status bar and should be limited to ten percent or less. 

You can also stretch your selection using specific values (choose BuzzTools > Stretch).

The center of the rotation can be moved. Just drag the center X to select a new center of the stretch. Use 
the Custom Center button on the top toolbar to toggle between a custom center and the center of the 
selection. 
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Insert Basting Stitches

Toolkit Features > Basic Editing

Available with BuzzEdit & BuzzWord

The BuzzTools > Insert Basting Stitches command automatically adds a perimeter of basting stitches to 
the current design. This helps secure your fabric in place prior to sewing. 
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Changing Sewing Order (BuzzEdit, BuzzWord & Buzz-2-Stitches)

Toolkit Features > Basic Editing

Available with BuzzEdit, BuzzWord & Buzz-2-Stitches

To change the order that thread colors are sewn, first select a color by clicking on the Stitch Color Bar. 
Once selected, just drag and drop the color to the location on the time line to change when it is sewn. Keep 
in mind that if you modify the sewing order, traveling stitches that would normally be sewn under other areas 
may not be properly covered. 
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Sort Colors

Toolkit Features > Basic Editing

Available with BuzzEdit & BuzzWord

You can reduce the number of thread changes in your design by using the Sort Colors command to sort 
and combine colors that appear in more then one place in the design. 

Before you use this command, examine your design carefully and do a test sew of the design after you sort 
it to ensure that the results are as expected. Hidden traveling stitches (those stitches that connect color 
regions of a design) can sometimes “pop to the top” when colors are sorted. 
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Design Layout 

Toolkit Features > Basic Editing

Available with BuzzEdit, BuzzWord & Buzz-2-Stitches

Many of the toolkit products can be used to combine and layout multiple designs. 

To layout and merge embroidery designs: 

1. If you are going to be making a lot of changes to an existing design, it is recommended that you 
make a copy of that design first. Open the first design and choose File > Save As to give make 
your copy and give it a new name. 

2. To insert a design, choose File > Insert Design. Navigate to the desired design and click OK. The 
design is inserted into the center of the current hoop. To move the design to an new location in the 
hoop, click and drag it to the desired position. 

3. Continue to add design elements using the File > Insert Design command. Position each design in 
the embroidery hoop where you would like it to be sewn.

4. With BuzzEdit and BuzzWord: When you have added all of the desired designs and everything is 
correctly positioned, you can sort the thread colors to reduce thread changes at the machine. To sort 
colors, use the BuzzTools > Sort Colors command. 

NOTE: Once you sort the thread colors, it will be hard or impossible to select entire 
elements. Therefore, we suggest you save an unsorted copy of your design and 
only sort the design when you are certain you are finished with your editing. 

With Buzz2-Stitches: You can still combine thread colors but they will need to be selected one at 
time and manually dragged together. 

5. Save your new design layout using a unique name and send the embroidery design to the machine 
using your usual method. 
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About the BuzzEdit Lite

BuzzEdit Lite (free with BuzzXplore) 

If you have purchased BuzzXplore, your software came with BuzzEdit Lite which provides basic editing 
commands. Although your menu displays the commands from each of the tookit products, these are 
disabled until you purchase and activate them. 

BuzzEdit Lite is designed for simple editing tasks such as changing thread colors and design rotation. It also 
provides some basic tools for analyzing designs through a sew simulator and stitches-in-time graphs. It only 
support single position hoops and does not provide any print functions. The Lite version of BuzzEdit is not 
eligible for technical support. 

The Full Version of BuzzEdit

The full version of BuzzEdit also includes more advanced editing -  for example, you can select any run of 
stitches to edit, change stitch types, reverse stitch order and sort thread colors. It support multiple position 
hoops tools, auto-hooping and alignment stitches.There are also more stitch-manipulation features available in 
the full version. 

Additional toolkit products are also available which work with full version of BuzzEdit. These are BuzzWord 
which adds lettering, BuzzSize which adds resizing and density manipulation and Buzz-2-Stitches which adds 
auto-digitizing capabilities. 

One year of free email technical support is available for the Full version of BuzzEdit and for the other BuzzEdit 
4 Toolkit products. There are additional online support resources available. Please visit 
https://www.buzztools.com/support for links to specific product education and support pages. 
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BuzzEdit Specific Tools

PRODUCT: BuzzEdit Editing & Customizing 

With BuzzEdit, the additional buttons are displayed on the vertical toolbar. Click on one of the highlighted links 
to open a help topic on one of these commands. 
 

Click Tool Name To

Insert Stitches Activates the Insert Stitches tool which is used 
to manually insert stitches into a design, one at a 
time. 

Move Stitches Activates the Move Stitches tool which is used 
to move a stitch or a group of stitches in the 
design, one at a time. 

Move Hoop Activates the Move Hoop Operations tool and 
brings up the Multi-Hoop Operations dialog.

Slice Activates the Slice Design tool which is used to 
manually cut a design into sections. 

Draw Ellipse Activates the Draw Ellipse tool which is used to 
create symmetrical circles or ellipses. May also be 
used to create round "holes".

Draw Rectangle Activates the Draw Rectangle tool which is 
used to create rectangles or squares. 

Draw Custom Shape Activates the Draw Custom Shape tool which is 
used to create closed custom shapes with round 
or square nodes. 

Draw Column Activates the Draw Column tool which is used to 
create a column of satin stitches.  

Draw Open Path Activates the Draw Open Path tool which is 
used to create open shapes and outlines.  
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Delete Stitches

PRODUCT: BuzzEdit Editing & Customizing  > Stitch Editing

To delete stitches, first make a selection of a needlepoint, stitch or group of stitches and press Delete the 
delete key. 
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Working with Object

PRODUCT: BuzzEdit Editing & Customizing  > Working with Objects

Design objects are created and edited using the digitizing tools located on the space toolbar. These tools will 
be described in toolbar order. Once an object is created, the Object Properties dialog opens where the 

object’s properties are determined. Click on the dialogs Help button for information on various stitch 
attributes.

BuzzEdit operates in Stitch Mode or Object Mode. Object mode is activated automatically when creating 
new objects or after clicking on the select objects tool. Switch back to stitch mode by clicking on the ST tool 
on the top left of the main toolbar or by selecting one of the stitch editing tools. 
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Creating Holes

PRODUCT: BuzzEdit Editing & Customizing  > Working with Objects

Available with BuzzEdit

BuzzEdit can create holes in embroidery designs for special effects. For example, in order to make a clock 
you might cut a circle out of an existing design for the clock mechanism. Or you might want to create a 
decorative button hole by cutting a button hole in a design like in the example below. 

If you are using the closed shape tools to create a design, it is best to create your holes immediately after 
an object has been created because the area of the hole is taken into account when the stitches are 
generated, which results in a cleaner sew out. 

All of the closed shape tools can create holes except for the Column tool. Click on the closed shape tool of 
choice and create the shape of the hole. 

On the Object Properties dialog for the hole, click on the Shape tab and uncheck the Fill and optionally the 

Outline options. Then to remove the stitches under your object, click the Delete Stitches Under Object 
button. 

Once you click on the Delete Stitches button, the stitches are cut from your design. To fine tune your 
results, use the undo command to restore the stitches before adjusting the objects perimeter or location. 
Once you are satisfied with your changes, click the Delete Stitches... button again. 

NOTE: If you plan on removing or cutting the fabric from the hole (for example in clock and buttonhole 
designs) be sure to include an outline around the hole so that it will be sufficiently reinforced. 
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Creating Applique Designs

PRODUCT: BuzzEdit Editing & Customizing  > Working with Objects

Available with BuzzEdit

Appliqués are basically “outline only” objects comprised of three parts: placement stitches, tack down stitches 
and finishing stitches. 
To create an appliqué object, draw a closed object using either the Ellipse, Rectangle or Custom Shape 
tools. To make a perfect circle or square, hold down the Ctrl key when you drag your shape. 

When the Object Properties dialog opens, ignore the Shape tab and click on the Appliqué tab. Check the 
Appliqué option by clicking on it and set the finishing stitch options. Change thread colors by clicking on one 
of the thread spools and selecting a new color from the thread palette. 

REMEMBER: In order for the embroidery machine to stop between these appliqué steps, you must 
assign a unique color for each step. Whether you actually use different thread colors at the machine is, of 
course, optional. 
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Continuous Borders

PRODUCT: BuzzEdit Editing & Customizing  > Borders and Wreaths

Available with BuzzEdit

The Create Border wizard helps you visualize and layout a design for continuous repeated borders. During 
the creation of a border, BuzzEdit displays how the border will look when sewn and automatically inserts the 
alignment lines required for perfect placement at the embroidery machine.

To create a border, open the design you want to transform into a repeated border. Since the entire design is 
used to create the border, remove any parts of the design you do not want to include in your finished 
embroidery. 

Choose the BuzzTools > Create Continuous Border command. The Continuous Border dialog opens 

and the BuzzEdit workspace displays a preview of the border using the defaults. As changes are made to the 
border settings, the preview is instantly updated making it easy to find the right settings for the border you 
desire. 

(1) Preview (2) Dialog for border settings such as direction and spacing.

The values on the left of the dialog set the stitching direction of the border and allow BuzzEdit to insert the 
alignment stitches in the correct location in time. The lines of stitches which are added to the design allow for 
correct alignment at the machine. To adjust the distance between the repeats, use the arrow keys or type in 
a value. 

The alignment stitches are set as basting stitches so that they are easy to remove from your finished 
project. They must be a different color then the first and last colors of the design so the embroidery machine 
will stop. To change the thread color of the alignment stitches, click on the thread spool on the right side of 
the dialog and chose a new color from the thread palette. In addition, the stitch length and line length can be 
changed as desired. By default, the length of the line is set to be the same as the design. 
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When you are satisfied with your results as shown on the preview, click OK. Alignment stitches are added to 
the start and end of the design and the display is updated accordingly. 

We recommend you save the continuous border with a new name since you have transformed the original 
(choose File > Save As). 

Stitching a Perfectly Aligned Continuous Border

Sewing a border is easy with alignment stitches. 
No need to use printed templates! 

Since the design already includes alignment stitches, a printed template is not required. Instead you will be 
using the alignment stitches to achieve perfect placement at the embroider machine. 

 Watch the Create and Sew a Continuous Border Tutorial on YouTube
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Wreath Designs

PRODUCT: BuzzEdit Editing & Customizing  > Borders and Wreaths

Available with BuzzEdit

The Create Wreath Wizard allows you to create an abundance of embroidery designs from frames, labels, 
wreaths and snowflakes. 

REMEMBER: The object properties of an object and its sub objects are lost when a wreath is created. Be 
sure to complete all object editing prior to using this command. 

First, open the design you wish to transform into BuzzEdit and change the hoop if desired using the 
command View > Hoop Properties. Since the entire design is used to create the wreath, remove any 
parts of the design you do not want to include in your finished embroidery. 

Choose the BuzzTools > Create Wreath command. The Create Wreath dialog opens and the BuzzEdit 

workspace displays a preview of the wreath using the defaults. As changes are made to the wreath settings, 
the preview is instantly updated making it easy to find the right settings for the wreath or frame you desire. 

(1) Preview (2) Dialog for wreath settings such as 
shape, repeats, rotation and more. 

The values on the left of the dialog set the shape of the wreath, the number of repeats and the overall size 
of the wreath. The values on the right of the dialog determine how the elements are displayed along the 
path, i.e. should they be rotated or flipped on the path. 
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Many different types of wreath designs can be created from the same element. Experiment with the settings 
to explore your options. 

REMEMBER: As you create the wreath, beware of design regions that overlap as these areas of dense 
stitching won’t stitch as well. Adjust the wreath settings to correct the problem before you click OK. 
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Multi-Hoop Basics

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Basics

Available with BuzzEdit

Multiple position hoops are sometimes used in order to create embroidery designs larger than the largest 
design area supported by an embroidery machine. All embroidery machines have a maximum embroidery 
dimension that they are able to sew. For some machines, it may be as small as a 4-inch square or bigger 
than a 12-inch square. 

In order to get around the dimension restrictions, embroidery hobbyists can purchase multiple-position hoops 
for most embroidery machines or they can learn to accurately position their fabric in their hoop for the 
ultimate freedom of manual hooping.

BuzzEdit allows you to concurrently view and edit multi-hoop designs in one workspace. It provides tools to 
split over-sized designs or to layout designs for use on a multiple-position hoop or for manual hooping. To aid 
in positioning of designs on your fabric, alignment lines can be added to embroidery designs and positioning 
templates can also be printed.

Figure 1-1 A printed template helps you position your 
design on  the fabric and at the sewing machine. 

Multi-Hoop Manager Files

When required by the file format, a multi-hoop design may be saved into a series of files so that each file 
keeps within the dimensions imposed by the file type. When BuzzEdit saves a series of multi-hoop files, it also 
saves a BuzzEdit manager file, so the whole series can be read back in at a later time in order to edit or view 
the complete design. 

NOTE: Some embroidery formats support multiple position hoops. For example, the PES format  version 
2.5 and greater supports three-position multi-hoops. When you edit and save one of these formats, 
BuzzEdit doesn't automatically save a BUZ manager file unless it needs to do so for some other reason. 
However, because your design is still separated into separate design sections, your Time window will still 
display the section breaks.  
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Multiple Section Bar

When BuzzEdit displays a multiple-hoop design (or other type of multiple-file design), the Time window 
displays the Multiple-Section bar that is designed to help you understand and manipulate your multiple-hoop 
designs.

This bar displays a series of section breaks. Each new section break marks the location in time (or stitch 
number) at which a new file or hoop will begin/

The file name of the new file is displayed along with the Section Break flag. For multiple-position hoop, the 
description also includes the hoop position for the specific section. You may need to zoom in on an area of 
the Time window before you can read these descriptions

When the mouse is clicked or dragged on the Multiple-Section bar, the selection will “snap” to the nearest 
section break, making it easy to select all of the stitches in an entire design file. You can also select all of the 
stitches in a design file by double-clicking between section break flags. You can click directly on top of the 
descriptive text.
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Types of Multi-Hooping

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Basics

Available with BuzzEdit

Multiple-Position Hoops 

The large hoop is mounted on the embroidery arm in any number of positions in order to sew on 
significant overlap, but together they cover a much larger area of the fabric than you could reach 
comprised of multiple pieces, which are usually saved in different files. By moving and possibly rotating 
different sections, it is possible to create a design larger than the default hoop size.
Normally you use a special hoop that is designed to sew multi-hoop designs. When you are using 
multi-hoop one time. 

Multiple-position hoops (or multi-hoops) are made by many sewing machine manufacturers and by 
made the Giant Hoop-it-All® line. 

Manual multi-hooping

In the absence of a special hoop, you can still use BuzzEdit to create a multi-hoop design, but you will have 
to re-hoop the fabric for each hoop section. 
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Opening Multi-Hoop Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Basics

Available with BuzzEdit

When You Have a BuzzEdit Manager File

To open a multiple-hoop design that uses a BuzzEdit manager file, choose the manager file name from the 
BuzzEdit Open Design dialog. Remember that for BuzzEdit, this file will end with the extension “.buz”. If you 
have manager files from BuzzEdit versions 1 or 2, look for the same extension as the associated sections. 

When you open the BuzzEdit manager file, all of the associated design files are opened and are automatically 
positioned correctly.

Multi-Hoop Designs from Other Programs

If you have a multiple-file design (or a multiple-hoop design that uses multiple-files) created by a program 
other than BuzzEdit, you can read the design into BuzzEdit by checking the Multiple-file Design check box 
in the Open Design dialog and click Open. 
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This brings up the Open Multiple-File Design dialog that allows you to specify a series of files to open and 

which hoop to use. Many PES (version 2.5 or later) multi-hoop designs can be opened directly and do not 
require any special procedure.

The first tab on the Open Multiple-file Design dialog is where the multi-hoop is selected. Multiple position 

hoops are marked with a + sign and are towards the bottom of the list. The preview area of the dialog is 
updated as selections are made. 

Once the hoop has been selected, click on the File Properties tab to display the File Properties settings. 
Use this dialog to add files to the multi-hoop design, change the sewing order of the files and to change the 
hoop positions. The preview area is updated as you make changes. When you are finished, click OK. 

NOTE: If the hoop sections don't match up correctly in the Open dialog don't worry. You can adjust the 
position of each hoop section once the design has been opened in BuzzEdit. 
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Sewing Multi-Hoop Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Basics

Available with BuzzEdit

Transfer the sewing files, the files appended with a letter, to the embroidery machine. Use a printed 
worksheet to determine the first hoop position and mount the fabric into the correct location of your hoop. 
Then mount the hoop to your embroidery machine as usual, making sure that the first hoop location is 
correctly positioned on the machine.

Design files need to be sewn in the order of the appended letters, -A first, then -B, etc. After each section is 
sewn, move the hoop to the next hoop position as determined by the worksheet or use a printed template to 
correctly position the fabric in the hoop manually. Continue in this manner until the entire design is sewn. 

Depending on the file type, after sewing each design section you may need to remove the two locking 
stitches that BuzzEdit uses to lock the design section in the correct position. 
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Creating Multi-Hoop Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Creating Multi-Hoop Designs

Available with BuzzEdit

There are two basic strategies for creating a multiple-hoop design in BuzzEdit. One strategy is to create a 
multiple-hoop design by merging smaller designs and/or elements from other designs together. The other 
strategy is to create a multiple-hoop design by subdividing a larger design into hoop-sized sections. Although 
we will discuss each of these strategies in turn, a specific multiple-hoop design may need to use both of these 
techniques.

Prepare Your Workspace

Although not required, it is often best to start with a new empty design. This is especially true if inserting 
designs and/or pasting in other design elements. 

On the BuzzEdit Welcome dialog box, use the first column to select a file type and embroidery hoop. 

Multiple-position hoops are prefixed with a + sign. Click the Start New button.

Multi-Hoop Section Breaks

When you create a design that uses a multi-hoop, BuzzEdit displays a Multiple-Section bar and inserts a 
series of new hoop section breaks into it. 
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You then use the Multiple-Section bar to assign stitches to the appropriate multi-hoop sections.The 
stitches in each hoop section will later be sewn at the designated physical hoop position. For most file types, 
BuzzEdit will save each hoop section into a separate design file. When the design is saved, BuzzEdit will 
automatically move and/or rotate each hoop section so that it will sew correctly in the designated hoop. 

The Stitch cursor is placed 
at the Top Hoop section flag… 

…and the associated hoop area is highlighted in the 
Work window.

Click on a Section Break flag to place the stitch cursor at the new hoop section break. The particular hoop 
position will be highlighted in the Work window. Hoop positions will also be highlighted when you drag a 
selection of stitches horizontally along the Time window. This makes it easy to locate a specific hoop section 
when dragging and dropping stitches.

NOTE: If you are editing a design and change its hoop type to one of the multi-hoop types (choose View 
> Hoop Properties…), the hoop section breaks are placed after all of the designs stitches, and none of 
those stitches are assigned to hoop sections. As you work on the design, you will need to select stitches 
and drop them into the appropriate hoop sections in the Time window or use the Auto Split for 
Multi-Hoop command (BuzzTools > Auto Split for Multi-Hoop).
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Merging Smaller Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Creating Multi-Hoop Designs

Available with BuzzEdit

Often you will build a large multi-hoop design by combining smaller pre-existing designs or design elements to 
create a larger scene or collage of designs.

This multi-hoop design was made by inserting 
designs and pasting in other design’s elements.

When you create a multi-hoop design in this manner, you usually have an idea where you are going to place 
elements visually. Thus, you can usually identify the hoop section to which an element belongs to prior to 
inserting or pasting it.Therefore, you should position your stitch cursor within the correct hoop section in the 
Time window before you insert the design or paste the stitches from the BuzzEdit clipboard. This places 
design elements correctly in Time. Once they have been inserted or pasted, you can drag the stitches within 
the Work window until positioned where you want them in the appropriate hoop section. 

Find the Appropriate Hoop

Use the arrow keys or the mouse to move the stitch cursor into the various hoops in the Time window. Look 
at the positions of the hoops in the Work window, and decide which hoop position you want to use for your 
design element. 

Insert an Existing Design

With the stitch cursor correctly positioned in the hoop section of your choice, choose File > Insert Design. 
This brings up the Insert Design dialog box. Navigate to the design of your choice and click OK. 

A dialog box asks you where to insert the design. In this example, you should choose the Insert at the 
Stitch Cursor option. Because you already positioned the stitch cursor in the correct hoop section, the 
stitches are added to the design in the correct hoop in Time and are in the current hoop of Work window. 

Copyright © 2019 Buzz Tools, Inc. 87 of 143



If you would like to move the stitches from this position, select the Select/Move Stitches tool if it is not 
already active. Then drag the selected stitches in the Work window until they are in the desired location. 
However, be sure to keep the stitches within the highlighted hoop.

REMEMBER: If you later move them spatially into a new hoop boundary, you will also have to 
drag the stitches to the appropriate hoop in time. This is very easy to do as the stitches are still 
selected.

Paste a Design Element

Use the Open > New Workspace command to open additional BuzzEdit workspaces in order to copy and 
paste selections from one design to another. You can then build the multiple-hoop design by copying runs of 
stitches from designs in other BuzzEdit workspaces. With the stitch cursor correctly positioned in the hoop 
section of your choice, choose Edit > Paste. This will paste the contents of the BuzzEdit clipboard into the 
active design. 

REMEMBER: Pasted stitches are always inserted following the stitch cursor and they are also 
always pasted to the same spatial location from which they were cut or copied from. If you want 
to move them from this position, select the Select/ Move Stitches tool if it is not already 
active and drag the selected stitches within the Work window until they are in the desired location. 
Or you can center the stitches in the current hoop by choosing Tools > Center Both.
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Subdividing Oversized Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Creating Multi-Hoop Designs > Subdividing Oversized 
Designs

Available with BuzzEdit

You can use BuzzEdit to quickly subdivide an over-sized design into hoop sections for multiple-position hoops. 
First, open the over-sized design in BuzzEdit. Often you will need to convert the design at this point to match 
the file type required by your embroidery machine. To do this, choose BuzzTools > Convert Design… 

Now pick the appropriate multiple-hoop (View > Hoop Properties…). The hoop Section Break flags will be 
appended to the stitches in the design (Figure 1-8).

Design ready for Auto-Hooping

Auto-Split Design

To automatically subdivide your design into hoop sized sections, choose BuzzTools > Auto Split for 
Multi-Hoop. On the Assign Stitches to Hoop Sections dialog, choose whether you want BuzzEdit to 
reduce the number of hoop sections and click OK to finish splitting the design. 

By default, BuzzEdit will try to keep overlapping sew areas in the same sequence as in the original design. 
Sometimes this can result in too many hoop sections. During the auto split process, you can specify if you 
would like BuzzEdit to reduce the number of hoop sections to a minimum. In some cases, this will result in 
unsatisfactory results. If you use this option, please check your design carefully.
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The stitches in the right hoop have been selected in order to 
show how the design was split by the Auto Split for Multi-hoop tool.

Manual Design Split

To manually subdivide your design into hoop sized sections, choose the Slice Tool located on the 
Space toolbar. Click along the path where the design should be split, navigating through separate 
elements as needed for the best sew out. 

As you create the path, BuzzEdit shows what the split section will look like. Double click at the end to finalize 
your selection and the Slice Settings dialog opens. Choose the desired options and click Slice. The section 

is sliced from the rest of the design and remains selected so that it can easily be dragged in Time to the 
appropriate hoop section. 

HINT: Run the Sew Simulator (BuzzTools > Sew Simulator…) before you stitch your design. 
Using this tool, you can often identify problems with a multiple-hoop design before you invest the 
time to sew it.
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Tips for Better Multi-Hoop Designs

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops > Creating Multi-Hoop Designs

These tips have been included to help you produce high quality designs in your multi-hoops. 

While Editing

1. Often your designs will sew better if you leave a small margin around sections and avoid having 
your design sections touch the edges of the hoop section. Therefore, do not overfill the design areas 
if you can avoid it. When BuzzEdit locks your designs within a hoop segment for you, it only locks the 
design as much as is required to prevent the automatic centering at the embroidery machine. 

This design section will not have any 
room to fine tune placement because 
it is too close to the edges of the hoop 
section.

In the example above, the design section is very close to the edges of the hoop section. Once 
BuzzEdit locks this design to prevent centering, there is little or no space in which to fine-tune the 
design placement at the embroidery machine. 

2. Whenever possible, position the stitches of design elements into the correct hoop locations 
when you create them or when you import them rather than waiting until the entire design is 
created. It is often easier to select and grab design elements when the design is uncluttered. 

3. Do not use the Color Sort command on your design until you have finished moving all of the 
designs stitches into the appropriate hoops. If you sort prior to that, you may find it difficult to select 
the design elements that you desire. 

When you are ready, the Color Sort command may be used to reduce the number of thread 
changes in each section of the multiple hoop. The Color Sort command does not cross hoop 
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3.

the design elements that you desire. 

When you are ready, the Color Sort command may be used to reduce the number of thread 
changes in each section of the multiple hoop. The Color Sort command does not cross hoop 
boundaries and can be used safely on multiple-hoop designs.

Before You Sew

4. Be sure you have read all directions that come with your multiple-position hoop frame and 
follow them closely. Many hoops require special procedures to be followed in order to obtain 
satisfactory results. For example, some embroidery machines such as the Pfaff require that your 
multiple-position hoop frame be removed from your embroidery machine before selecting the pattern 
to sew.

5. For Giant Hoop-it-All® designs, purchase and use the Giant Hoop-it-All® extension table 
appropriate for your embroidery machine. This ensures that your hoop can move freely and easily 
during the embroidery process. 

Make sure that your extension table is absolutely flat and is not resting on any other items 
such as electric cords or fabric scraps that can change its angle. Any change in the angle of the table 
may cause your Giant Hoop-it-All® frame to catch and could ruin your embroidery. You need to check 
this every time you sew! 

6. Be sure you have adequate clearance on all sides of the embroidery machine to allow for 
the free and easy movement of the hoop frame during embroidery.

Ready to Sew

7. Print out a sewing summary (File > Print Summary). You will use this later as a work list for 
sewing out your design.

8. Print out a sewing template (File > Print Template) and use it to position your design onto 
your fabric. Once the template is positioned in the correct location on your fabric, mark the center 
location of the hoop onto your fabric using a water soluble fabric marker or other appropriate, 
temporary fabric-marking pen. If you are using the Giant Hoop-it-All®, you may also want to mark the 
outer perimeter of the hoop as provided on the BuzzEdit template. 
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8.

temporary fabric-marking pen. If you are using the Giant Hoop-it-All®, you may also want to mark the 
outer perimeter of the hoop as provided on the BuzzEdit template. 

Use the printed template for fabric and machine positioning.

Do not mark your starting needle positions at this time. Wait until your fabric is set in the 
embroidery hoop. These starting locations must be very accurate in order for your design to sew 
correctly. 

9. Later when you have mounted your fabric in the hoop, you are going to mark the starting needle 
position of each design area. On the BuzzEdit template, each starting location is marked with a small 
cross hair. When you mark your fabric, you need a hole in the center of each cross hair for the tip of 
the fabric-marking pen. 

Use an eyelet punch to create holes in the center of each cross hair.

Remove the template from your fabric and place it onto a sewing mat or other similar 
cutting surface. Using an eyelet punch, punch a small hole in the center of each of these 
cross hairs.

10. Follow the manufacturer's recommendations when setting your fabric into the hoop frame. Check that 
the fabric is secure and correctly positioned in the hoop frame. Since you will be sewing multiple design 
pieces that combine into one large design, you will not be able to adjust the overall design's position as 
it is stitched out in the hoop. Therefore, you need to make any adjustments prior to stitching by 
correctly positioning the fabric in the hoop frame.

11. Once your fabric is in the embroidery hoop frame, carefully position the sewing template in the 
embroidery hoop, checking that the center marks of the BuzzEdit template match the center marks 
of the sewing areas on your hoop frame. You may need to locate and mark these center marks on 
your hoop frame manually prior to this step. On some hoop frames, this is marked on a template 
supplied by the hoop manufacturer. On other hoops frames, such as the Giant Hoop-it-All®, you may 
need to measure this center location and mark it yourself. Tape down your template so that it 
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11. Once your fabric is in the embroidery hoop frame, carefully position the sewing template in the 
embroidery hoop, checking that the center marks of the BuzzEdit template match the center marks 
of the sewing areas on your hoop frame. You may need to locate and mark these center marks on 
your hoop frame manually prior to this step. On some hoop frames, this is marked on a template 
supplied by the hoop manufacturer. On other hoops frames, such as the Giant Hoop-it-All®, you may 
need to measure this center location and mark it yourself. Tape down your template so that it 
doesn’t shift during the marking of your fabric.

12. Use a fabric marker of your choice and place a dot in the eyelet hole for each design 
section. This is the starting needle position and is used at the sewing machine to do any final fine 
adjustments. 

Use a fabric marker to place a dot in the eyelet hole for each design section.

You may now remove the template from your fabric. If desired, transfer the embroidery file 
extension (i.e. A, B, C, etc.…) to an area adjacent to the starting location for each section so you 
can more quickly locate which design goes in each location. 

13. Make sure you have a full bobbin loaded in your embroidery machine and a few extra full bobbins 
on hand just in case you need them to complete the design. 

You don't want to be winding bobbins during the middle of this design!

14. Be sure to use plenty of stabilizer as over-sized designs may pull the fabric more than smaller 
designs. For Giant Hoop-it-All® frames, the stabilizer is not secured in the hoop frame but rather 
placed loose under the embroidery hoop. This can sometimes cause the stabilizer to catch on the 
edge of the Giant Hoop-it-All® extension table, which will affect the stitching of your design. To avoid 
this problem make sure that your stabilizer is cut just large enough to cover the entire bottom of the 
Giant hoop. You want the stabilizer to cover the entire sewing area but not get in the way of the 
embroidery arms movement or table edges. You might also try taping the bottom edges of the 
stabilizer just out of the way of the embroidery field area and the embroidery arm. It is important that 
you be entirely out of the sewing area so that your needle will not puncture the tape adhesive and 
jam your needle. If your stabilizer catches on the edges of your extension table, your embroidery will 
not stitch correctly.

NOTE: If you are using the Giant Hoop-it-All® or another multi-hoop that uses a sliding mount mechanism, 
be sure to screw down the slider securely! If you do not, there is nothing to prevent the hoop from sliding 
out of position. Sometimes the hoop can slide to a location where the embroidery machine will sew onto the 
hoop frame! This will certainly ruin your design and may cause serious damage to your machine, to your 
hoop or even to yourself! 

15. Using your printed summary as a work list, load the embroidery designs you are using onto your 
machine. Please refer to your embroidery software owner's manual for specific information on how to 
do this.
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15. Using your printed summary as a work list, load the embroidery designs you are using onto your 
machine. Please refer to your embroidery software owner's manual for specific information on how to 
do this.

Use your printed summary as your work list.

16. Mount your embroidery hoop on the first position as shown on the template and your printed work list. 
If your hoop has a sliding mount, you can slide the hoop to fine-tune the vertical position. You want 
your needle down position (the starting center needle position of your design) to match the center 
hoop mark on your fabric. If you need to adjust the needle position horizontally, use the embroidery 
machine controls to fine-tune this position. 

In addition, when you attach the hoop to your machine, notice if your hoop has any horizontal play. If 
it does, be sure to attach the hoop to your machine the same way each time to reduce design 
placement inaccuracies. When we mount our Giant Hoop-it-All® to our embroidery machine, we always 
push the hoop frame toward the embroidery arm at the same time that we tighten the mounting 
screws. If needed for correct design placement, the hoop frame can be pulled away from the 
embroidery arm. The amount of play in the mounting bracket can give you up to one millimeter of 
adjustment. Just beware that you do not pull the front and push the back part of the hoop, or you 
could tilt your design slightly out of alignment.

The Giant Hoop-it-All® is 
being sewn in the first 

position.

The hoop bracket is 
moved and the hoop 

frame rotated as needed 
to sew the various design 

segments.

Here is the complete 
design after all twelve 
design segments have 

been sewn.
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17. Before you stitch each segment of your design, use the test button on your embroidery machine to 
ensure that your hoop moves correctly in all directions and that the embroidery machine needle clears 
all edges of the hoop frame. 

The Giant HoopitAll® design is finally finished and the design sections line up perfectly!
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Create Custom Multi-Hoop Grid

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops

Available with BuzzEdit

In addition to the selection of built in multi-hoops, BuzzEdit allows for the creation of custom multi-hoops so 
that you can create just the right multi-hoop for your embroidery machine or specific project. 

Choose View > Hoop Properties and click the Create Custom Hoop button on the Hoop Properties 

dialog.

Click on the Create Custom Hoop button to open the Create Custom Hoop dialog. 

BuzzEdit fills in the design dimensions on the Create Custom Hoop dialog. Fill in the name of your custom 

hoop and select a hoop size for your project. Notice that as you select the hoop to use, other values are 
calculated on the dialog such as the number of hoops needed and the distance between hoops. This feature 
is controlled by the Calculate the Optimal Hoop Layout option on the dialog and can be turned off if 
needed by un-checking the box.

When a hoop is selected, the optimal hoop layout is automatically calculated for your project. 
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When a hoop is selected, the optimal hoop layout is automatically calculated for your project. 

You can accept the calculated number of hoops or you can adjust the number of hoops using the drop 
downs. Click OK to accept the changes and you will return to the Hoop Properties dialog and the new hoop 

will be highlighted on the list. Click OK to accept the new hoop and return to the design. 

Once the new custom hoop has been created, the design must be moved into the new hoop sections using 
the method of your choice such as the auto-split for multi-hoop tool. 

 Watch the Create Custom Hoop Tutorial on YouTube
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Create a Free Form Multi-Hoop

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops

Available with BuzzEdit

This feature allows you take a design that is too large for your embroidery machine and divide it into 
stitchable sections for manual hooping. 

REMEMBER: When you create a free-form multi-hoop you will be working with both the Multi-hoop 
Operations dialog and the Work windows. Don't close the dialog until you are satisfied with your free form 

hoop. 

Open a design and click on the Multi-Hoop Operations tool located on the Space toolbar. Click 
YES on the confirmation dialog. 

The Multi-hoop Operations dialog opens and a hoop section is added to the design. The currently selected 

hoop is shown in red and the stitches are not assigned to any hoop. 

The multi-hoop operations dialog controls free-form multi-hoops. 

On the dialog, choose a base hoop from the drop down menu. This selection will be used for all hoop sections 
of the design. 

Starting with the currently selected hoop, rotate the hoop bracket (if needed) using the Hoop Rotation drop 
down on the dialog. 

In the Work window, click on the hoop bracket and drag the hoop in space, finding a good position for the 
hoop based on the specific designs requirements. 
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A hoop is rotated and dragged into position. 

Once the hoop is in a good position, you can immediately assign the stitches to the hoop using the same 
dialog. The options are listed in the Stitch Assignment area of the dialog. Toggle through the options to see 
the results updated in the work window. 

BuzzEdit shows a preview of the stitches that would be assigned to the selected hoop. 
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BuzzEdit shows a preview of the stitches that would be assigned to the selected hoop. 

To finalize the selection, click the Add Stitches button and the selected stitches are moved into the hoop 
section in the Time graphs. 

Now select the next hoop section. Just as you did for the first hoop section, rotate the bracket if required, 
drag into position and assign stitches to the hoop. Continue in this manner until all hoop sections are in 
position. 

To add additional hoop sections, click on the Add Hoop button on the Multi-Hoop Operations dialog. To 

remove a hoop, select it in space and click on the Delete Hoop button. 

REMEMBER: Stitches do not have to be assigned when you create a free-form hoop layout. Alternatively, 
the layout could be defined and the stitches moved later via any of the manual methods or via the 
auto-hoop command. 

 Watch the Custom Hoop Layout Tutorial on YouTube
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Managing Hoop Sections

PRODUCT: BuzzEdit Editing & Customizing  > Multiple-Position Hoops

Available with BuzzEdit

Each hoop section is composed of a Section Break flag followed by its stitches. When you define a 
multi-hoop design, BuzzEdit always inserts one Section Break flag for each hoop position. By 
manipulating the Section Break flags, you can create a design with any number of hoop sections and have 
them sew in any order you wish.

For example, let's say you are using the PES vertical multi-hoop. By default, BuzzEdit creates top, middle and 
bottom hoop sections, in that order. You may want a design that sews a middle hoop section, a bottom 
hoop section and second middle hoop section. You can do this by using the following methods: 

Delete Section Breaks

You can remove unwanted section breaks from your design.Click once on the Section Break flag to select 
it. The stitch cursor is correctly positioned when the staff of the Section Break flag changes color and the 
section break type is displayed on the main toolbar. 

Click on the Section Break 
flag to select it.

The section type is shown on the main 
toolbar.

To delete the section break choose Edit > Delete or just press the delete key on your keyboard. If you 
delete a Section Break flag from a section that contains stitches, those stitches are not deleted but merge 
with the previous section. 

Add New Hoop Sections 

You might want to add a second section of a particular hoop position or replace a hoop section that you have 
previously deleted. 

Copyright © 2019 Buzz Tools, Inc. 102 of 143



With the stitch cursor correctly positioned in the 
Time window, choose BuzzTools > Insert 
Section Break or use the Insert Section Break 
toolbar button. This action brings up the Insert 
Section Break dialog.

Stitch Cursor in position 
ready for new section break.

Choose the correct hoop location from the Section Type drop down and click OK. 

Move Hoop Positions (Free Form Hoops)

Click on the Multi-hoop Operations tool and click on a hoop to select it. Rotate the hoop bracket 
(if needed) using the Hoop Rotation drop down on the dialog. In the Space window, click on the 
hoop bracket and drag the hoop in space, finding a good position for the hoop based on the specific 

designs requirements.

REMEMBER: You can adjust the offset between the hoop sections on a multi-hoop frame such as the 
Giant Hoop-it-All using this tool. However, be careful to keep the new hoop positions next to the sides of 
the hoop frame and within the stitchable boundaries of your frame or your design will be unusable at the 
machine. 

Change Hoop Positions

You can change the hoop position for a specific section break in your design. 

Click on the Section Break flag to select it. The stitch cursor is correctly positioned when the section break 
type is displayed on the main toolbar and the staff of the Section Break flag changes color.
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To change the hoop position, 
choose a new position from the 
drop down list located on the main 
toolbar.

Choose a new hoop 
position from the drop down list.

Re-order Hoop Sections

If you wish to change the sewing order of a hoop section, you must first select all of the stitches in a section 
by double-clicking between Section Break Flags. You can click directly on top of the descriptive text. In 
order to include the Section Break Flag, hold down the Ctrl key and press the left arrow one time. The 
selection is expanded one space to the left. Your selection includes the Section Break Flag when the 
selection indicator on the Time display crosses a Section Break flag. You may have to zoom in the time 
display to confirm your selection. 

When you drag and drop this selection, you will change the sewing order of the design file for that hoop 
section.
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BuzzWord Specific Tools

PRODUCT: BuzzWord Lettering & Layout

With BuzzWord, the additional buttons are displayed on the vertical toolbar. Click on one of the highlighted 
links to open a help topic on one of these commands. 
 

Click Tool Name To

Create Quick "Click" Text Create Quick Text using unmapped 
alphabet designs

Create Text  Create basic straight line text or box text 

Create Text on Path  Create text along a straight or curved path

Create Envelope Text  Create text inside an upper and lower 
boundary

Create Ellipse Text  Create text inside an elliptical shape
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Font Types Available

PRODUCT: BuzzWord Lettering & Layout > Lettering

Available with BuzzWord

If you have purchased the Toolkit product BuzzWord, then you'll be able to add lettering to your design 
using one of the 39 built-in fonts. In addition, you'll have quick access to your stitch based alphabet designs 
using the "Quick Click" keypad. No mapping or special files are required for your stitch based designs and you 
can even resize them!  

Before we get started with the specifics of using BuzzWord, here is a quick overview of the types of fonts 
available in BuzzWord. These are selectable on the Object Properties dialog in the font type drop down and 

will be discussed in more detail later in this chapter.

Standard "Built In" Fonts

BuzzWord comes with 49 beautiful built-in scalable fonts. Your lettering can be laid out in a straight line (either 
vertically or horizontally), can be made to follow a path, or can fill a custom shape, box or ellipse. You can 
also create multi-line text for those projects that need it.

Windows Fonts (add-on purchased separately)

If you purchased the Windows True-Type Font Add-On pack, then Windows fonts are also available from 
within BuzzWord. These are the fonts used by your Windows programs such Microsoft Word. Most True 
Type fonts are supported. In BuzzWord, Windows fonts are treated just like the built-in standard fonts 
meaning they can be resized and reshaped using the BuzzWord shape tools. 

Stitch-Based Alphabet Fonts

Your stitch-based alphabet designs can also be used in BuzzWord as lettering. These individual designs can 
either be entered quickly using the keypad or the can be mapped into Custom Stitch fonts. 

· Quick “Click” Design Fonts
The Quick “Click” design fonts are the fastest way to use stitch-based alphabet designs in your 
projects. You don’t need to map your letters or import any mapping files. Just point the Quick Click 
keypad to your alphabet design folder and click on a letter to enter it. Stitch-based lettering can also 
be resized to meet the needs of your project!

· Custom Stitch Fonts
In addition to “Quick Click” entering your alphabet designs, you can also map a stitch based design 
into a custom stitch font. Although you would probably not want to do this for every alphabet design 
collection, mapped designs are convenient for those alphabet design collections you use frequently. 
Setting up a custom stitch font is fast and easy with the BuzzWord wizard which maps your 
keystrokes to the letters of the alphabet.  Information on how to define a custom stitch font is 
included starting on page 15 of this document.

Copyright © 2019 Buzz Tools, Inc. 106 of 143



Changing Text Properties

PRODUCT: BuzzWord Lettering & Layout > Lettering

Available with BuzzWord

After entering your text, it may need to be adjusted to meet your needs. The type of editing you’re be able 
to do depends on the type of text object.Try the following:

· Double click on a text object to bring up the Object Properties dialog and then modify settings. Or 

you can click on the Object Properties top toolbar button and click on any object to display its 
settings.

· Bring up the Object Properties for a text object you like and click the Copy Style button. You do 
not have to close the Object Properties dialog. Just click on another text object and the Object 
Properties dialog displays its style settings. Click Paste Style to have the style properties of the first 

object applied to the second.

· Resize Box or Elliptical text by dragging the corners of its selection box. If your text appears jumbled, 
enlarge the object.

· Click on the Object Shape toolbar button and then right click on a node to change its properties. 
Nodes can be set to straight, curved or even deleted. Add a new node by right clicking on a line 
between existing nodes.

· Drag a node of a text object to modify its position and the shape of the object.

Copyright © 2019 Buzz Tools, Inc. 107 of 143



Fonts from Designs

PRODUCT: BuzzWord Lettering & Layout > Lettering

Available with BuzzWord

Adding Custom Stitch Fonts

In addition to having Quick “click” entry of your alphabet designs, you can also map your them into a custom 
font. When set up as a custom font, BuzzWord needs to know the folder containing the designs and which 
designs correspond with which key strokes. In order to be correctly defined by BuzzWord, each unique 
alphabet must be in its own folder. BuzzWord maps one keyboard character to one specific design so having 
two capital A’s, for example, in the same folder won’t work.

If your font did not come with a pre-defined BuzzWord map file, you are going to need to set it up yourself. 
It takes only a few minutes and then the custom font will be available to you whenever you use BuzzWord. 

To define a custom font, do the following: 

1. Choose View >  Custom Stitch Fonts to open the Custom Stitch Font Properties dialog.

2. Click the Add Custom Font button and choose the option Create a Font by mapping keys... 

3. On the Browse for Font Folder dialog, navigate to the fonts folder and click OK. 

4.  On the Add Font dialog, change the font name if necessary and enter a description for the font. You 

may want to include the source, copyright information and font size in this field. Click Next >

5. The Map Custom Stitch Font Folder dialog opens. This is where you will assign the actual key 

strokes to the designs. Type in upper and lower case letters, numbers and punctuation to map the 
designs to the keyboard. You can use backspace to correct mistakes and arrow keys to navigate 
through the designs. You can also use the arrow keys to skip specific designs that you don’t want to 
map. 

Copyright © 2019 Buzz Tools, Inc. 108 of 143



5.

strokes to the designs. Type in upper and lower case letters, numbers and punctuation to map the 
designs to the keyboard. You can use backspace to correct mistakes and arrow keys to navigate 
through the designs. You can also use the arrow keys to skip specific designs that you don’t want to 
map. 

While mapping your designs, be sure to change the characters offset if needed. This adjusts the 
characters placement along the baseline and will ensure professional results.

In the above example, we have moved the lower case g down -6 mm so that it will appear correctly 
when later used. Take the time to make these important baseline adjustments now so that your 
custom stitch fonts look their very best. 

6. Click OK and the Edit Font dialog opens. This displays a list of mapped keys and provides you with 

one last opportunity to change the font name and/or description. Click Finish. Your custom font is 
defined and ready for use from the Font menu. 

Editing Custom Fonts

You can easily make adjustments to the custom stitch fonts. For example, after using the font, you may 
decide you need to adjust the offset of specific characters for better results. 

To edit a custom stitch font do the following: 

1. Choose View >  Custom Stitch Fonts to open the Custom Stitch Font Properties dialog.

2. Navigate to the desired font and click the Edit Custom Font button. 

3. The Edit Custom Font dialog opens where you can change the font name or description. Click Next 

>

4. Your previous mappings are displayed. Use the arrow keys to step forward or backward and make 
your adjustments. Click OK when you are finished and then click Finish on the Font Review dialog. 
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Arranging Text Objects

PRODUCT: BuzzWord Lettering & Layout > Lettering

Available with BuzzWord

Text objects may be arranged using the Arrange Objects command available on the top toolbar. 
The commands are also easily accessible on the Arrange Objects tab of the Object Properties dialog. 

To use these commands, first select the lettering objects you want to arrange. These can be any of the 
text types including box text, path text and even quick design text. Then click on one of the available 
alignment and/or distribution buttons. 
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BuzzSize Specific Tools

PRODUCT: BuzzSize Resizing & Density

With BuzzSize, the additional buttons are displayed on the vertical toolbar or have enhanced capabilities. Click 
on one of the highlighted links to open a help topic on one of these commands. 
 

Click Tool Name To

Resize the selection Opens the Resize Selection dialog where 
selection can be enlarged or shrunk with the 
option to recalculate the number of stitches.

Change Stitch Density Opens the Change Stitch Density dialog. 
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Enhanced Resizing

PRODUCT: BuzzSize Resizing & Density

Available with BuzzSize

Resizing with Stitch Recalculation

With BuzzSize all of the resizing tools have the option to recalculate the number of stitches. Resizing is done 
while preserving stitch fill patterns. 

NOTE: If you only have BuzzSize, you will only be able to resize, stretch and change density for entire 
color breaks. If you require these commands for partial color breaks or portions of a design, you will also 
need BuzzEdit.

Stretching with Stitch Recalculation

Just like resizing, stretch commands have the option of recalculating stitches while preserving fill patterns. 

Changing Density

The Change Density command is available in the BuzzTools menu and as a button on the main 
toolbar.  Use this command to change the stitch density of a selection of stitches. The density can be 
increased or decreased by up to 50%.
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Security Dongle

PRODUCT: Buzz-2-Stitches Auto-Digitizing

Used by Buzz-2-Stitches

Security Dongle

In addition to an activation key, Buzz-2-Stitches also requires a security device called a "dongle". The security 
device plugs into a USB port on your computer and is required to run the software. 

To avoid damage to the dongle, it SHOULD NOT BE INSERTED INTO A USB PORT until after the 
software is installed. 

WARNING: Be careful with the dongle!! It proves you have a legitimate copy of the software and 
authorizes you to use it. If lost or stolen, it cannot be replaced. A new copy of Buzz-2-stitches must 
be purchased as the software will not run without it. If your dongle is damaged, please contact 
support@buzztools.com for a replacement. Original dongle must be returned. Processing fees may 
apply. 

Dongle Driver Installation

The driver for your security dongle is built into most versions of Microsoft Windows. However, if you insert 
the security dongle into your computer and Windows prompts for a driver, you will need to put in your 
Windows installation CD into your CD drive thereby allowing Windows to install the appropriate drivers. 

Copyright © 2019 Buzz Tools, Inc. 113 of 143



Buzz-2-Stitches Specific Tools

PRODUCT: Buzz-2-Stitches Auto-Digitizing

With Buzz-2-Stitches, an additional button is displayed on the toolbar. Click on the highlighted link to open a 
help topic on one of this command. 
 

Click Tool Name To

Graphic to Stitches Launches the Graphic to Stitches wizard 
which is used to automatically create 
embroidery designs from graphics. 
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Creating Designs from Graphics

PRODUCT: Buzz-2-Stitches Auto-Digitizing

Available with Buzz-2-Stitches

The basics of the Graphic to Stitches wizard are covered here.  For more information on each dialog, click 
the on screen HELP button. 

The Graphics to Stitches Wizard

The Graphic to Stitches wizard can be started from the toolbar or from by using the Buzz Tools > 
Graphic to Stitches command. 

Input & Output Dialog 

When you start Buzz-2-Stitches, the Graphics to Stitches wizard automatically opens. On the first wizard 
dialog, choose a previously used graphic from the drop down list or click Browse and navigate to the graphic 
of choice using the Graphics Background File dialog. 

Next, select the embroidery output format for your design from the Files of Type drop down list. Specific 
design file properties can be change by clicking the Properties button. Click Next.

Hoop & Graphic Placement Dialog
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On the second wizard dialog, select a hoop by clicking on the Hoop Type Modify button and selecting your 
hoop from the Hoop Properties dialog. Set the size of your finished embroidery and the position in the hoop. 

Click Next. 

General Settings Dialog

On the General Settings dialog, tell Buzz-2-Stitches if your design has enclosed areas without stitching by 

checking the box and choose if you want to create Embroidery, Cross-Stitch Motif or Appliqué.Click Next. 

Embroidery Design Settings

Style Options Dialog
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Displayed after the General Settings dialog if you chose an embroidery type of Embroidery. Buzz-2-Stitches 

has made it simple to get the best settings for the style of graphic you are working with. Use the style 
settings to indicate what your artwork looks like and what you are trying to accomplish.

Your software came with sample graphics for each style and we suggest you take a look at the examples to 
become familiar with each style. Unless you changed the default location, the sample graphics were installed 
in the My Documents/Buzz Tools folder.

· Cartoon Style - Usually outlined, this style contains many solid colored regions and limited shading. 
Using this option will usually result in a satin stitched zig zag outline. Check the Thin, even outline box 
only if you would like to try to force a running stitch outline on an appropriate input graphic. 

· Outline Line Art - Usually line art contains only a few colors and no filled regions. Use this setting to 
try to force running stitch outlines and no filled areas on an appropriate input graphic. 

· Text Style - In addition to text, the text style works well for variable width line art and wing dings 
where satin stitch fill regions are desired. May not be appropriate for text over a certain size.

· Illustrations - For graphics that were created by hand or computer that contain more detail then 
cartoon styles. May contain outlines and fill regions may be small and/or shaded. Use this setting 
when design details need to use fill stitches only.

· Photographs - Photographs are often very high resolution and contain many colors and shaded 
areas. Look for photographs with good contrast and not too many details for embroidery designs. 
Photograph style has a smaller stitch length and no satin stitch details. 

· Last Custom - This is only displayed if you ran the wizard previously and changed a setting on the 
Style Settings dialog which immediately follows. 

Style Settings Dialog
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On this dialog, you can review the settings the software has chosen for you. Usually it is only necessary to 
modify these settings when troubleshooting a problem with the design creation. 

Cloth Type and Density Dialog

From the drop-down list, choose the fabric that best matches your sew out fabric. If you do not have a 
specific fabric in mind, choose Medium_Fabric. This sets the cloth type defaults for you.

You can also manually modify the density settings but this is usually not necessary or desired. For more 
information on this subject, click the Help button located on the lower right of the dialog.

If you are an advanced user and would like to review or modify the understitching, compensation settings or 
you would like to save a custom cloth type, click the Advanced Settings button. Information on the 
Advanced Embroidery Settings dialog is located in the program help. 

Cross-Stitch Motif Settings 

Cross-Stitch Settings Dialog
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Displayed after the General Settings dialog if you chose an embroidery type of Cross-Stitch. Choose 

cross-stitch size and set other options. Click Finish.

Appliqué Design Settings

Create Appliqué or Badge Dialog

Displayed after the General Settings dialog if you chose an embroidery type of Appliqué. Choose finishing 

stitch type and width. Click Finish. The largest color region of your design is set to appliqué. 

Possible Next Steps
When your embroidery design has finished generating, the final dialog of the Graphic to Stitches Wizard 
displays. From here you can save your design, change thread colors or start the wizard over. Click the 
Troubleshoot button to open the online help topic on Troubleshooting Design Creation. 
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Troubleshooting Design Creation

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

The following guides will assist you with problems you might experience creating designs. The guide is 

divided into sections based on the style of the design you are trying to create because the goals of different 

design styles differ. 

Please check the appropriate troubleshooting guide by selecting it from the list below.

Embroidery Type

Regular Embroidery Graphic Styles

· Cartoon Style Trouble Shooting

· Outline Line Art Trouble Shooting

· Text Trouble Shooting

· Illustration Trouble Shooting

· Photograph Trouble Shooting
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Cross-Stitch Motif

· Cross-Stitch Trouble Shooting

Appliqué or Badge

· Appliqué Trouble Shooting
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Cartoon Style Trouble Shooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for Cartoon Style 

designs. Try each option in the order given and re-run the wizard with just that change. If you do not get 

the results you desire, try the next item on the list. Depending on the issue, you may need to run a graphic 

several times to get optimal results or a graphic may be of poor quality and may never generate an 

acceptable design. 

Below are listed several problems you might run into with your Cartoon Style designs. Click to jump to 

your issue: 

· Running stitch outline with burs or bumps on it 

· Small regions of the design are missing stitches

· Small areas of the graphic don't digitize

PROBLEM: Running stitch outline with burs or bumps on it.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· If the irregularities are small, try sewing the design to determine if they are really a problem. Small 
glitches that show up on a design on the computer may not turn out to be a problem when sewn. 

· Uncheck the box in front of Thin, even width outline on the Style Options dialog – your outline will be 

sewn as satin stitch . 

· If you still want to try to force a running stitch outline, increase the Minimum Width for Zig Zag 
Outlines to a higher number on the Style Settings dialog. 

· Manually edit the graphic file using a graphics program of your choice to reduce the width of the 
outline in the areas where you are seeing burs.

· Small remaining burs can be selected with the lasso tool and deleted using the Delete key. Use 
UNDO to reverse changes if needed. 
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· Small remaining burs can be selected with the lasso tool and deleted using the Delete key. Use 
UNDO to reverse changes if needed. 

PROBLEM:   Small regions of the design are missing stitches.

Zoom-in of Original Graphic Zoom-in of Resulting Design

 

TRY THE FOLLOWING:

· If the unfilled regions are small, try sewing the design to determine if they are really a problem. 
Unfilled regions that show up on the computer may not turn out to be a problem when sewn.

· Uncheck the box in front of Thin, even width outline on the Style Options dialog – your outline will be 

sewn as satin stitch and smaller regions will fill more completely.

· If you still want to try to force a running stitch outline but need better region coverage, decrease the 
Minimum Width for Zig Zag Outlines to a lower number on the Style Settings dialog. 

PROBLEM: Small areas of the graphic don't digitize 

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:  

· If your embroidery machine supports it, use a larger hoop and make your overall design dimensions 
larger. These settings are located on the Hoop & Graphic Placement dialog. 

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. Smaller details 
in the design will tend to pop to the top and sew after larger regions making them stand out more on 
your finished design. 
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· On the Style Options dialog, reduce the overall stitch length to a smaller number.

· Manually edit the graphic file using a graphics program of your choice to enlarge the desired areas of 
the graphic so that they will be large enough to stitch. They should show up in your design area as at 
least 2mm or larger. 

· Small details that are buried under other stitching can be moved to the top using the Stitches-in-Time 
graphs although there will probably be running stitches connecting these small details. To remove the 
unneeded running stitches, first select them on the time graphs or in the Work window using the lasso 
and then delete them using the Delete key. Use UNDO to reverse changes if needed. 
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Outline Line Art Troubleshooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for Outline Line Art Style 
designs. Try each option in the order given and re-run the wizard with just that change. If you do not get the 
results you desire, try the next item on the list. Depending on the issue, you may need to run a graphic 
several times to get optimal results or a graphic may be of poor quality and may never generate an 
acceptable design. 

Below are listed several problems you might run into with your Outline Line Art style designs. Click to jump 
to your issue: 

· Running stitch outline with burs or bumps on it

· Line colors of original graphic are lost or the lines of an entire color are missing

· Background of design is generating stitches

PROBLEM: Running stitch outline with burs or bumps on it.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· If the irregularities are small, try sewing the design to determine if they are really a problem. Small 
glitches that show up on a design on the computer may not turn out to be a problem when sewn. 

· On the Style Settings dialog, try increasing the Maximum Width for Satin Fills to a larger number. 

· Manually edit the graphic file using a graphics program of your choice to narrow lines that are too thick 
and remove those lines that are too close together to digitize and sew properly. 

PROBLEM: Line colors of original graphic are lost or the lines of an entire color are 

missing.
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Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:
 

· On the Style Settings dialog, increase the Maximum Colors. 

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. 

PROBLEM: Background of design is generating stitches.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the General Settings dialog, check the box in the Hole Settings area. 

· When the design has finished generating, select the thread colors that are for fill regions by double 
clicking the color on the Stitch Color bar and press Delete to manually delete them.   
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Text Style Troubleshooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for Text style designs. Try 
each option in the order given and re-run the wizard with just that change. If you do not get the results you 
desire, try the next item on the list. Depending on the issue, you may need to run a graphic several times to 
get optimal results or a graphic may be of poor quality and may never generate an acceptable design . 

This style setting tries to force a satin stitch to the graphic and therefore it works best for text, wingdings, or 
line motifs where a satin stitch is desired. 

Below are listed several problems you might run into with your Text style designs. Click to jump to your 
issue: 

· Some of the text is fill stitch when it should be satin stitch.

· My large font isn’t stitching well using satin stitch fills and needs to use fill stitch

· My digitized font appears garbled and unreadable.

PROBLEM: Some of the text is fill stitch when it should be satin stitch. 

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the Style Settings dialog, try increasing the Maximum Width for Satin Fills to a larger number. 

· On the Hoop & Graphic Placement dialog, make the size of the text smaller by decreasing the 

width and/or height of the design.

· Recreate the text in the graphics program of your choice using a different font.  

PROBLEM: My large font isn’t stitching well using satin stitch fills and needs to use fill 

stitch

TRY THE FOLLOWING:
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· On the Style Settings dialog, try increasing the Maximum Width for Satin Fills to zero. This will 

force the text to use fill stitch instead of satin. 

PROBLEM: My digitized font appears garbled and unreadable.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the Style Settings dialog, try increasing the Maximum Width for Satin Fills to zero. This will 

force the text to use fill stitch instead of satin. 

· Since this problem is often caused by the shape or size of the text, try enlarging the size of the text 
in the graphics program that was used to create it or try using different font.
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Illustration and Photo Style Troubleshooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for either Illustration or 

Photo style designs. Try each option in the order given and re-run the wizard with just that change. If you 

do not get the results you desire, try the next item on the list. Depending on the issue, you may need to 

run a graphic several times to get optimal results or a graphic may be of poor quality and may never 

generate an acceptable design. 

Below are listed several problems you might run into with your Illustration or Photo style designs. Click to 

jump to your issue: 

· Generating the design stitches seems to hang or take a long, long time to finish. 

· Details in the resulting embroidery are too rough.

· The resulting embroidery has too many details or color changes.

PROBLEM: Generating the design stitches seems to hang or take a long, long time to 

finish. 

TRY THE FOLLOWING:

· Wait – if your original graphic has a lot of colors and high resolution it will take up to 5 minutes for 
Buzz-2-Stitches to interpret the graphic before the stitches can be generated. Take a break and come 
back in a few.

· Manually edit the graphic file using a graphics program of your choice to reduce the number of colors 
to 256k or less. 

· Manually edit the graphic file using a graphics program of your choice to resize your graphic to no 
greater then 600 pixels in any direction. 

· Find a different photo of your subject with less background detail or noise. 

PROBLEM: Details in the resulting embroidery are too rough. 
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Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. Smaller details 
in the design will tend to pop to the top and sew after larger regions making them stand out more on 
your finished design.

· On the Style Settings dialog, try setting the Overall Stitch Length to a smaller number. 

PROBLEM:  The resulting embroidery has too many details or color changes.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:
 

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

Simplify Details. You may need to run the design several times to get the desired setting. Smaller 
details in the design will tend to drop out of the design.

· On the Style Settings dialog, try setting the Maximum Colors to a smaller number. 
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Cross-Stitch Motif Style Trouble Shooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for Cross-Stitch Motif 

style designs. Try each option in the order given and re-run the wizard with just that change. If you do not 

get the results you desire, try the next item on the list. Depending on the issue, you may need to run a 

graphic several times to get optimal results or a graphic may be of poor quality and may never generate an 

acceptable design. 

This style setting takes the graphic and creates stitches that look like hand cross-stitch. Below are listed 

several problems you might run into with your Cross-Stitch Motif style designs. Click to jump to your 

issue: 

· Areas of the graphic are missing from the final result

· Resulting design detail is too rough

· The edge detail on the design is lost or fuzzy

PROBLEM: Areas of the graphic are missing from the final result

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the General Settings dialog, uncheck the box in the Hole Settings area. 

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. 

· If the graphic has an outline , manually edit the graphic file using a graphics program of your choice to 
ensure that the missing region(s) are entirely enclosed. 

PROBLEM: Details in the resulting embroidery are too rough
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Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the Cross-Stitch Settings dialog, set the Cross-Stitch Size to a smaller number.

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. 

 

PROBLEM: The edge detail on the design is lost or fuzzy

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the Cross-Stitch Settings dialog, check the box to Use Gradient Border and Add Outline.

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

more details. You may need to run the design several times to get the desired setting. 
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Applique or Badge Style Designs Troubleshooting

PRODUCT: Buzz-2-Stitches Auto-Digitizing > Trouble Shooting Design Creation

For Use with Buzz-2-Stitches

This troubleshooting guide assumes you have started with the program defaults for Appliqué or Badge style 
designs. Try each option in the order given and re-run the wizard with just that change. If you do not get the 
results you desire, try the next item on the list. Depending on the issue, you may need to run a graphic 
several times to get optimal results or a graphic may be of poor quality and may never generate an 
acceptable design . 
 
Below are listed several problems you might run into with your Appliqué or Badge style designs. Click to 
jump to your issue: 

· Satin stitch outline is too narrow to cover the fabric of the appliqué

· Satin stitch or blanket stitch outline is too wide.

· Too many small edge details are being added to the appliqué or badge region.

PROBLEM: Satin stitch outline is too NARROW to cover the fabric of the appliqué

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· In the Create Appliqué or Badge dialog, choose Detailed Art or Photos try increasing the 

Finishing Stitch Width to a larger number 

PROBLEM: Satin stitch or blanket stitch outline is too WIDE.
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Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:

· On the Create Appliqué or Badge dialog, try setting the Finishing Stitch Width to a smaller 

number 

PROBLEM: Too many small edge details are being added to the appliqué or badge region.

Zoom-in of Original Graphic Zoom-in of Resulting Design

TRY THE FOLLOWING:
 

· On the General Settings dialog, choose Detailed Art or Photos and adjust the details slider toward 

Simplify details. You may need to run the design several times to get the desired setting. 

· On the General Settings dialog, choose Simple Artwork.

· Manually edit the graphic file using a graphics program of your choice to eliminate the small areas that 
you do not want to include in your appliqué.
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Education and Support

If you have questions about any of the toolkit products, please visit our online Education & Support pages 
which provides access to technical articles, tutorials and other resources. Once you search the FAQs, you will 
be provided information on how to contact us directly should you need additional help. If you are experiencing 
an issue with our software, please mention the following details:

· The product title and version.

· The version of your operating system (Windows 7, Windows 8, etc.) including service packs.

· The sequence of your actions leading to the problem.

· Please try to mention as many relevant details as possible.

Support & Maintenance Plan

When you purchased a BuzzEdit 4 Toolkit product, we included a FREE 6-month 1-YEAR Support and 
Maintenance Plan* which includes the following benefits: 

· Access to the latest software, updates and previous versions. 

· Product enhancements and bug fixes.

· Support for new Windows operating systems 

· Technical support

IMPORTANT:  If you do not renew your contract before it expires, you may lose access to the benefits 
listed above but you will continue to have the right to use your installed licensed software. 

Your maintenance plan started automatically the first time you authorized your software and expires after 
one year. Continuous coverage with a maintenance plan is required to access updates and technical support. 

Check for Updates

The program automatically checks for updates every 30 days and will notify you if an update is required. As 
long as your maintenance plan has not expired, you will be able to download and install the update. 

Before contacting us for technical support, please make sure that you are using the latest version of the 
product, since your problem may have been fixed in a later update. You can find information about the latest 
releases by clicking on the Help > Check for Update command. 

Renewal Information

Manual Renewal

Maintenance plans do not renew automatically and can be renewed as early as 90 days prior to expiration. 
To avoid potentially losing access to updates and support, it is important to renew your maintenance plan 
before the expiration date. If not renewed, notifications are emailed to the registered user 30, 15 and 4 days 
prior to expiration. Please see the renewal policy below. 
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Maintenance plans do not renew automatically and can be renewed as early as 90 days prior to expiration. 
To avoid potentially losing access to updates and support, it is important to renew your maintenance plan 
before the expiration date. If not renewed, notifications are emailed to the registered user 30, 15 and 4 days 
prior to expiration. Please see the renewal policy below. 

Updating Your Email Address

Because maintenance plans are linked to your email, it is important to notify us of any email changes. 

We do not offer phone tech support for a variety of reasons but mostly because it is clearer for us to 
provide tech support with step by step instructions and screen captures rather than trying to describe a 
software screen over the phone. Therefore, please do not call our sales office for technical support as they 
will only direct you to our online support options. 
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Glossary

Alignment Stitches 
Alignment stitches are running stitches stitched in a line or other formation that are included as a 
color break in the design. They can be located within the design’s boundaries or just outside the 
design area. Alignment stitches are for use lining up multiple designs or design hoop sections and 
are removed from the fabric after the embroidery is complete 

Appliqué 
The use of fabrics sewn onto one another for decoration that adds dimension and texture. Can 
also be used in a design to reduce the number of stitches needed to fill the design area.

Badge 
Embroidered design with a finished edge, commonly an insignia of identification. Often attached to 
goods by sewing or heat seal. Also called a patch or crest. 

Bean Stitch 
A bean stitch is a series of stitches that goes from one point to another. It is similar to a running 
stitch except that a bean stitch goes forward two stitches, back one stitch, and forward two. The 
result is a triple sewn stitch that is made in a single pass

Density 
Density refers to how tightly packed are the alternating lines of stitches in a fill. In the BuzzEdit 4 
Toolkit, you specify density by entering the distance in millimeters between adjacent lines. The 
lower the stitch density number, the closer together the stitching is and the more dense the fill. 

Design 
Stitches that compose an overall embroidery pattern or monogram

Design Area
The design area is a rectangle in BuzzEdit within which you can place stitches. For single-hoop 
designs, the design area is the same as the hoop rectangle. For multiple-hoop designs, the design 
area covers the area of several hoops. The design area is normally the intersection of all of the 
hoop rectangles. In some cases, the design area may exclude a portion of a hoop rectangle. This 
usually occurs if the hoop frame does not allow the sewing machine to cover the entire area of the 
hoop rectangle. You will see this, for example, in the Pfaff multi-hoop and the HUS Giant 
Hoop-it-All.

Design Reference Zoom Indicator 
The Design Reference zoom indicator is a dotted rectangle in the Design Reference window 
that shows the part of the design that is currently being displayed in the Stitches-in-Space 
Work window. You can change the location and size of the indicator, and thereby the part of the 
design displayed in the Stitches-in-Space Work window, by dragging the mouse in the Design 
Reference window. Click and drag over the part of the design you wish to zoom in on. 

End Points 
The first and last nodes on an open path are called endpoints.  

Fill Pattern 
The pattern or texture in a fill area that is made by the location of the needlepoints. 

Fill Stitch
Fill stitches are series of running stitches formed closely together to form different patterns and 
stitch directions. Fill stitches are used to cover large design areas.
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Fill Stitch
Fill stitches are series of running stitches formed closely together to form different patterns and 
stitch directions. Fill stitches are used to cover large design areas.

Ghost Color
Ghost Color is the screen color used to display the stitches of a design that are not part of the 
current selection. The deselected stitches are only displayed in the ghost color when other stitches 
of the design are selected. Selected stitches are displayed in their correct colors.

Grid Understitching
Series of running stitches used to cover large areas. Often used in under stitching of larger fill 
areas. In Buzz-2-Stitches the grid under stitching is sewn as a running stitch checker board.

Hoop Frame
The hoop frame is the physical hoop with mounting bracket. It may be a multiple-position hoop 
and it may mount on more then one side.

Hoop Section
The hoop section is that part of a multiple-hoop design that sews into a particular hoop position. 

Jump Stitch
Jump stitches are the extra threads that sometimes appear when the needle of the embroidery 
machine must move from one design component to another. On most embroidery machines, this 
leaves a line of thread behind that must later be hand clipped. While it is impossible to avoid all 
jump stitches, having too many takes away a lot of the fun of machine embroidery. 

Multiple-Position Hoop
A multiple-position hoop is a large hoop is mounted can be mounted to an embroidery arm in any 
number of positions in order to reach different areas of the fabric.

Nodes 
Nodes (or anchor points) are used to define the shape of an object and they can be places 
anywhere along the objects path. The greater number of nodes, the finer control you have over 
the shape of the object. To have straight sides or sharp corners, use straight nodes. To create 
rounded shapes and curves, use curved nodes. 

Outline 
Running or satin stitches used to surround embroidery details in designs.

Path 
A path is any line or shape that you draw using the digitizing tools. Paths can be open like a line or 
closed like a circle. All open paths have end paths, all closed paths have a continues line without 
any end points.

Primary Mouse Button 
The primary mouse button is the mouse button you have set up to perform normal selection and 
dragging. You generally click this button using your index finger. If you are right handed, this is 
usually set to the left mouse button. If you are left handed, this is usually set to the right mouse 
button.

Pull Compensation 
When embroidery is sewn onto fabric, an area of the embroidery may shrink slightly in the 
direction of the stitch angle as a result of the threads pull on the fabric. This can leave gaps 
between sewing areas. Pull compensation slightly increases the sewing area opposite the stitch 
angle in order to correct this problem.

Run of Stitches 
A run of stitches is a consecutive group of stitches.
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Run of Stitches 
A run of stitches is a consecutive group of stitches.

Running Stitch 
A running stitch is a series of stitches that goes from one point to another. A running stitch is 
often used for outlines, fine details or understitching.

Satin Stitch 
A satin stitch is made up of zigzag stitches that are sewn very close together. A satin stitch can 
range in thickness from just over 1mm to usually a maximum of 12mm. A satin stitch is normally 
used for nice detail, thicker outlines and for most normal size lettering. 

Stitch 
A stitch is one needle penetration and the thread laid down to get to the next needle penetration.

Stitch Angle 
The stitch angle is the angle of the stitches in an area.

Stitch Cursor 
The last needle point of your selection is called the Stitch Cursor. The stitch cursor can be found in 
both the Space and Time windows. If you insert new stitches into your design (done with either 
the Edit > Paste command or the Insert Stitch tool), they will be inserted after the stitch 
cursor.

Tatami Under Stitching
Series of running stitches used to cover large areas. Often used in under stitching of larger fill 
areas. In Buzz-2-Stitches the tatami stitch under stitching is sewn as series of rows that run in the 
direction opposite of the top stitching.

Under Stitching 
Under stitching is used under the regular stitching in a design. The stitches are placed to provide 
stability to the fabric and to create different effects. Understitching is normally a series of running 
stitches placed in the opposite direction that the fill stitching will go. Also called Underlay Stitches or 
Foundation Stitches.
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